How do I change the default on the grid overlay when cropping to blank (aka no grid)?

Community Beginner ,
Apr 20, 2020 Apr 20, 2020

Copy link to clipboard

Copied

How do I change the default on the grid overlay when cropping to blank (aka no grid)?

The grid is always hidden under my images and it's a pain to change it every time from grid to no grid.

Photoshop Elements 2020. iMac. Expert mode.

TOPICS
How to

Views

209

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 21, 2020 Apr 21, 2020

Copy link to clipboard

Copied

Have a look on the VIEW menu. You should be able to uncheck "grid."

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 21, 2020 Apr 21, 2020

Copy link to clipboard

Copied

That does not do it. It only toggles on and off the graph-like grid.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 21, 2020 Apr 21, 2020

Copy link to clipboard

Copied

There are 3 options for the grid overlay in the crop Tool Options bin.  Is that what you mean?Ashampoo_Snap_2020.04.21_13h00m21s_002_.png

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 21, 2020 Apr 21, 2020

Copy link to clipboard

Copied

Yes. That's what I mean. Even though I keep choosing the blank option on the left, Elements always defaults to the center grid when I close Elements and open it again. I would like the default to be the left blank option.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 21, 2020 Apr 21, 2020

Copy link to clipboard

Copied

I've just tried it out in Windows and it seems like the setting should be sticky between sessions.  I am able to set it to the large and small grid options and they remain sticky.  But when changing to the no grid option it sometimes reverts to the middle option.  Is that your experience?  If so, it looks like there is a small bug with it.  The only suggestion I can offer is to try resetting the preferences file. Go to Edit>Preferences>General tab and click the Reset Preferences on next launch button.  Please report back whether this makes a difference.  If not, I will report it as a bug.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 22, 2020 Apr 22, 2020

Copy link to clipboard

Copied

LATEST

Thank you. Please report this as a bug.

I am a little reluctant to click reset preferences on launch because I am unsure of the full implications of doing that.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines