Highlighted

How do I display the Layers Panel?

Community Beginner ,
Nov 02, 2010

Copy link to clipboard

Copied

I am a new user of  Photoshop Elements 8. On the Adobe website Help, it says "to show the Panel Bin, choose

Window>Panel Bin"a, which should then display Effects in the top section and Layers in the lower section.
However, when I do this, which essentially puts a check mark by Panel Bin, nothing else happens, and the Panel

Bin does not appear on the right side of my workspace. What do I need to do?

Thank you.

TOPICS
How to

Views

251.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

How do I display the Layers Panel?

Community Beginner ,
Nov 02, 2010

Copy link to clipboard

Copied

I am a new user of  Photoshop Elements 8. On the Adobe website Help, it says "to show the Panel Bin, choose

Window>Panel Bin"a, which should then display Effects in the top section and Layers in the lower section.
However, when I do this, which essentially puts a check mark by Panel Bin, nothing else happens, and the Panel

Bin does not appear on the right side of my workspace. What do I need to do?

Thank you.

TOPICS
How to

Views

251.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 02, 2010 0
LEGEND ,
Nov 02, 2010

Copy link to clipboard

Copied

On the top menu click Window >Layers

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 02, 2010 8
Community Beginner ,
Nov 02, 2010

Copy link to clipboard

Copied

Thanks for your suggestion but as I indicated in my request for help, that is what I have done, and

nothing happens. Is there some previous macro step that I should have done before clicking on Window-Panel Bin?

Because when I do this exact step you recommend, the Panel Bin does NOT appear--nothing seems to happen.

What else do you suggest?

Thanks, Jim

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 02, 2010 0
New Here ,
Sep 25, 2020

Copy link to clipboard

Copied

Thanks, it appears once again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 25, 2020 0
LEGEND ,
Nov 02, 2010

Copy link to clipboard

Copied

Try clicking Reset Panels at the top of the window, over towards the right side.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 02, 2010 1
Community Beginner ,
Nov 02, 2010

Copy link to clipboard

Copied

Thanks for your suggestion. I did click on Window>Reset Panels. Nothing really happened, and no

check mark appeared next to Reset Panels like it does when you click on Window>Panel Bin. I must

be omitting some more macro setting or some other previous step that the instructions assume I have done.

On the Menu Bar at the far left it does display Photoshop Elements --however, I do not show a Shortcuts bar

like it shows in my Photoshop Elements5 for Dummies ( I don't have this book for Elements 8 but I assume

most of the basic stuff is still correct).

In the Photoshop class I recently attended, somehow the Layers Panel magically appeared on the screen of the

Dell PC we used in the class and we then moved on to learning the functions in the Tool Bar.

That is why it is so puzzling and so frustrating that I cannot get the Layers Panel to be displayed!

What else can you suggest?

Thanks, JIm

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 02, 2010 1
LEGEND ,
Nov 02, 2010

Copy link to clipboard

Copied

I suspect you are not in Full Edit. Click the triangle to the right of  where it says Edit (in the orange section), and choose EDIT Full. If not, you'd better post a screenshot of exactly what you do see.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 02, 2010 0
Community Beginner ,
Nov 03, 2010

Copy link to clipboard

Copied

Thanks-I realized when I got this message that I had neglected to mention that I am on Mac and not a PC, and

I am discovering that it makes a difference with Elements in some instances.

I went to our local Apple store today and found a technician who uses Elements, although he probably is not

at the expert level you are. After fiddling around with my computer for a while, he discovered that somehow

the zoom out had been enabled to such an extent that the Layers Panel was there but off in space, and when he

zoomed back in we discovered I did have the panel where it belonged.

I really appreciate your assistance, and hope you will be willing to help again in the future.

Thanks, Jim

Begin forwarded message:

From: "Barbara B." <forums@adobe.com>

Date: November 2, 2010 10:11:05 PM EDT

To: Jim Hefley <jhefley@charter.net>

Subject: How do I display the Layers Panel?

Reply-To: clearspace-442795804-843662-2-3249557@mail.forums.adobe.com

I suspect you are not in Full Edit. Click the triangle to the right of where it says Edit (in the orange section), and choose EDIT Full. If not, you'd better post a screenshot of exactly what you do see.

>

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 03, 2010 0
Community Beginner ,
Nov 06, 2010

Copy link to clipboard

Copied

Barbara-

You may recall you tried to assist me a few days ago in how to display the Layers Panel. It was resolved temporarily

when I got help at the local Apple store. I am a new PSE user on a MacBook Pro.

I started working with Layers then had a Adobe "crash". When I restarted PSE, I no longer have the Task Pane line of

icons with ORGANIZE, FIX, SHARE AND CREATE boxes on the right. And the Layer Panel no longer shows up

in the lower section on the right.

I bought the Adobe Photoshop Elements 8 "Classroom in a Book" at the Apple store. It talks about how to go from

Organizer to Edit and vice-versa, but it never states how to get the icons to appear--I guess it assumes the Task Pane and

the Organizer icon will automatically appear when I open PSE.

How do I restore the Task Pane so I then can click on FIX and then FULL EDIT mode?

Thanks Jim

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 06, 2010 0
Community Beginner ,
Nov 06, 2010

Copy link to clipboard

Copied

Barbara-

You may recall you tried to assist me a few days ago in how to display the Layers Panel. It was resolved temporarily

when I got help at the local Apple store. I am a new PSE user on a MacBook Pro.

I started working with Layers then had a Adobe "crash". When I restarted PSE, I no longer have the Task Pane line of

icons with ORGANIZE, FIX, SHARE AND CREATE boxes on the right. And the Layer Panel no longer shows up

in the lower section on the right.

I bought the Adobe Photoshop Elements 8 "Classroom in a Book" at the Apple store. It talks about how to go from

Organizer to Edit and vice-versa, but it never states how to get the icons to appear--I guess it assumes the Task Pane and

the Organizer icon will automatically appear when I open PSE.

How do I restore the Task Pane so I then can click on FIX and then FULL EDIT mode?

Thanks Jim

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 06, 2010 0
LEGEND ,
Nov 06, 2010

Copy link to clipboard

Copied

First try deleting the prefs. Quit PSE, then relaunch while holding down command+shift+option. Keep holding the keys till you see a window asking if you want to delete the settings file. You do.

If that doesn't do it, can you post a screenshot here of what you do see?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 06, 2010 1
Community Beginner ,
Nov 06, 2010

Copy link to clipboard

Copied

Barbara-that seems to work-I am not sure exactly what I deleted in

deleting the settings file"but I assume it will work fine

Thanks Jim

Jim

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 06, 2010 0
New Here ,
Jul 10, 2015

Copy link to clipboard

Copied

Worked for me.

thanks,

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 10, 2015 0
New Here ,
Aug 01, 2018

Copy link to clipboard

Copied

That worked for me, though it says Reset Essentials. Something must have gotten clicked by mistake.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 01, 2018 0
New Here ,
May 06, 2016

Copy link to clipboard

Copied

With ELEMENTS 14 I discovered one has to be in "Expert Mode" before the "Layers" button is displayed at the bottom right next to the FX, Graphics, etc. buttons.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 06, 2016 0
New Here ,
Jan 08, 2018

Copy link to clipboard

Copied

Thanks. I was about to pull my hair out. Switching to "expert" did the trick. Now all my tools show up and the various options aren't grayed out.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 08, 2018 0
Adobe Community Professional ,
Jan 08, 2018

Copy link to clipboard

Copied

You may find this helpful, although it does not cover PSE2018 specifically.

https://helpx.adobe.com/archive/en/photoshop-elements/14/photoshop-elements_reference.pdf

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 08, 2018 0