How to change color of canvas?

Explorer ,
Dec 21, 2010 Dec 21, 2010

Copy link to clipboard

Copied

I made sure the background color swatch in the lower left of the tool box was set to blue.  Then I went to Image>Resize>Canvas Size> and changed the sizes.  Then I set the Color Extension to the background color blue, and the little box to the right of this showed the blue I wanted.

Then I clicked OK.

The sizes changed properly, but the color won't change colors at all.  It stays an ugly putty brown, no matter that I have tried every single way in that color extension box pull-down menu.

Any help will be much appreciated.

Views

29.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 21, 2010 Dec 21, 2010

Copy link to clipboard

Copied

Try this:

  • Set the background color (lower left) to blue
  • Go to File>new>blank file. Enter width & height in inches for the desired document, resolution 240-300px/in for printing, background contents: background color.
  • OK

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 21, 2010 Dec 21, 2010

Copy link to clipboard

Copied

Thanks, but this is not working either.  I suspect it works only for jpg files but not for gif files.  K.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 06, 2021 Jun 06, 2021

Copy link to clipboard

Copied

LATEST

It can be changed in the lower right 2nd icon.

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 21, 2010 Dec 21, 2010

Copy link to clipboard

Copied

For your existing file, you can try using something like the paintbucket to fill it with the color, or making a hue/saturation adjustment after selecting the brown canvas with the magic wand.

I'd try deleting preferences to see if you can keep it from happening again: quit the editor then restart it while holding down ctrl+alt+shift (command+option+shift on a mac) and keep those keys down till you see a window asking if you want to delete the settings file. You do.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 21, 2010 Dec 21, 2010

Copy link to clipboard

Copied

I tried this method too, and it did not work.   I will try Preferences.

In the meantime I have discovered that only jpg files will let me color the canvas but gif files won't.

K.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 21, 2010 Dec 21, 2010

Copy link to clipboard

Copied

To change GIF files (or any kind of file, for that matter) you must be in RGB mode. Go to Image>Mode>RGB. That's why you aren't getting what you chose.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 21, 2010 Dec 21, 2010

Copy link to clipboard

Copied

Bravo!   That did the trick!  Thanks so much, and have happy holidays.

Karen

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 21, 2010 Dec 21, 2010

Copy link to clipboard

Copied

You, too! Glad you got it sorted out.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 21, 2010 Dec 21, 2010

Copy link to clipboard

Copied

I did the Settings part you suggested, and it still won't work.  It still comes out brown only.  K. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines