Highlighted

How to disable annoying "snap to"- "magnetic" feature?

New Here ,
Nov 23, 2009

Copy link to clipboard

Copied

With PSE 6 on OS X , I have the problem that whenever I want to  alter the crop feature selection, it annoyingly wants to know better than me and snaps to the borders of the picture - but I just want to cut off some pixels. Which is simply impossible. This had not been the case with PSE 2. 

Is there any way to turn off this "snap to"-feature? "Snap to grid" and "Snap to guides" are disabled. 

Ah, and another one: How can I make an automatic selection of the complete content of a specific layer? Under PSE 2, this worked well in the Layer preview screen, now the feature has vanished.

Thanks for any help!

TOPICS
How to

Views

96.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

How to disable annoying "snap to"- "magnetic" feature?

New Here ,
Nov 23, 2009

Copy link to clipboard

Copied

With PSE 6 on OS X , I have the problem that whenever I want to  alter the crop feature selection, it annoyingly wants to know better than me and snaps to the borders of the picture - but I just want to cut off some pixels. Which is simply impossible. This had not been the case with PSE 2. 

Is there any way to turn off this "snap to"-feature? "Snap to grid" and "Snap to guides" are disabled. 

Ah, and another one: How can I make an automatic selection of the complete content of a specific layer? Under PSE 2, this worked well in the Layer preview screen, now the feature has vanished.

Thanks for any help!

TOPICS
How to

Views

96.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 23, 2009 0
Guide ,
Nov 23, 2009

Copy link to clipboard

Copied

Try holding in the Command key as you move near the edge of a document while cropping.

Edit: Not sure what you mean about the layer preview screen. I have PSE2 on my old XP...just relooked and didn't see any feature like that.

Edit: If you mean that you can't load a layer's selection by command clicking on the layer's name in the layers palette, you now have to command click on the layer's thumbnail in the layers palette.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 23, 2009 2
New Here ,
Nov 24, 2009

Copy link to clipboard

Copied

Sorry, Command wouldn't work; it snaps anyway.

As for selection (I meant the layer palette, sorry) I will try that.

Thanks for the quick answer!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 24, 2009 0
New Here ,
Dec 10, 2009

Copy link to clipboard

Copied

Sorry, selction doesn't work with key combinations either. I must say I am quite upset that adobe cut down essential, though simple, functions they had already integrated in PSE2.

Not such a good product promotion indeed.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 10, 2009 0
LEGEND ,
Dec 10, 2009

Copy link to clipboard

Copied

First enable viewing the grid in View>Grid, then you can uncheck Snap to Grid.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 10, 2009 1
New Here ,
Dec 10, 2009

Copy link to clipboard

Copied

Sorry, still no change. It snaps right before the border of the available space to the border.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 10, 2009 0
LEGEND ,
Dec 10, 2009

Copy link to clipboard

Copied

Well, I don't know why it's not working for you, but you can also fix it by setting the grid to a very tiny size so that it can't jump very far.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 10, 2009 0
New Here ,
Dec 10, 2010

Copy link to clipboard

Copied

I'm using PSE8 with OS 10.6, and I experience the exact same problem.  I've disabled "snap to," but to no avail.  I did not experience this with an older version of PSE.  It is immensely frustrating. In a similar manner PSE8 often will not allow me to position things precisely where I want them, instead it will "auto-align" them.  Very annoying.  Thus far I have discovered no setting or preference to overcome this.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 10, 2010 0
Valorous Hero ,
Dec 10, 2010

Copy link to clipboard

Copied

I take it that your taking about the Select Layer Transparency command

in the pse2 layers palette?

pse2load-selection.png

To illustrate the points Terri and Barbara wrote:

Command-Click (on a two button mouse, thats left -click) on the layer thumbnail

in the layers palette to load the layers transparency (selection).

cmd-click.jpg

Holding down the command key while cropping should override the snap to edges.

cmd-drag.jpg

MTSTUNER

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 10, 2010 1
New Here ,
Oct 23, 2017

Copy link to clipboard

Copied

THis has been really annoying me too!!!

It is a bug that needs to be fixed, but for the time being you can go into the second full screen mode and it doesn't happen. Just press 'TAB' and your tools will come back to the screen and you can work normally.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 23, 2017 1
Adobe Community Professional ,
Oct 23, 2017

Copy link to clipboard

Copied

What are you having trouble with?

Which version of photoshop elements and operating system are you using?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 23, 2017 0