Highlighted

How to select to use Stroke function 2013 and 2015

New Here ,
Nov 06, 2019

Copy link to clipboard

Copied

I am trying to outline text and the stroke function is greyed out all the time unless I start a new layer with nothing in it. Then I can access the stroke function, but it says it won't work because nothing is selected. If I type anything to select, the stroke function is greyed out again. Yes, I have selected the layer with typing. Yes, I have manually scrolled over and selected the text. How do I select something so that the stroke function will work? Thank you

Adobe Community Professional
Correct answer by Jeff Arola | Adobe Community Professional

In photoshop elements go to Layer>Layer Style>Style Settings, check Stroke and adjust as desired.

 

str.jpg

 

 

If you want to change the settings later, double click on the small fx in the layers panel to open the Style Settings.

TOPICS
Problem or error

Views

172

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

How to select to use Stroke function 2013 and 2015

New Here ,
Nov 06, 2019

Copy link to clipboard

Copied

I am trying to outline text and the stroke function is greyed out all the time unless I start a new layer with nothing in it. Then I can access the stroke function, but it says it won't work because nothing is selected. If I type anything to select, the stroke function is greyed out again. Yes, I have selected the layer with typing. Yes, I have manually scrolled over and selected the text. How do I select something so that the stroke function will work? Thank you

Adobe Community Professional
Correct answer by Jeff Arola | Adobe Community Professional

In photoshop elements go to Layer>Layer Style>Style Settings, check Stroke and adjust as desired.

 

str.jpg

 

 

If you want to change the settings later, double click on the small fx in the layers panel to open the Style Settings.

TOPICS
Problem or error

Views

173

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 06, 2019 0
Adobe Community Professional ,
Nov 06, 2019

Copy link to clipboard

Copied

To add a stroke to text :

a. In the layers panel highlight the text layer and right click

b. In the menu that opens choose blending options

c. In the layer styles panel that opens choose stroke and click on the word

d. Use the dialogue to adjust the stroke parameters

2019-11-06_21-01-23.jpg

Dave

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 06, 2019 0
New Here ,
Nov 06, 2019

Copy link to clipboard

Copied

I don't get that screen in 2013 and 2015. This is what right clicking gives me.  What I am having problems with is actually selecting the text itself. What's the secret to getting it selected so it has the running mice around it? menu.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 06, 2019 0
Adobe Community Professional ,
Nov 06, 2019

Copy link to clipboard

Copied

Are you using Photoshop Elements?

Dave

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 06, 2019 1
New Here ,
Nov 06, 2019

Copy link to clipboard

Copied

Yes.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 06, 2019 0
Adobe Community Professional ,
Nov 06, 2019

Copy link to clipboard

Copied

Moved from the Photoshop forum to the Photoshop Elements forum.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 06, 2019 0
Adobe Community Professional ,
Nov 06, 2019

Copy link to clipboard

Copied

Try this for drill:

 

  1. File>New>Blank file
  2. Activate the Horizontal Type tool and type TEST. The text will be on a separate layer, named Test
  3. Press CTRL + left click the layer thumbnail, not the name. You should see the marching ants
  4. Open a blank layer above this (Layer 1)
  5. Go to Edit>Stroke(outline) selection and enter the width of the stroke, and position inside
  6. Press CTR+D to get rid of the marching ants
 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 06, 2019 0
New Here ,
Nov 06, 2019

Copy link to clipboard

Copied

Thank you! This worked. The answer below worked better though. Not all that intuitive, is it... 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 06, 2019 0
Adobe Community Professional ,
Nov 06, 2019

Copy link to clipboard

Copied

In photoshop elements go to Layer>Layer Style>Style Settings, check Stroke and adjust as desired.

 

str.jpg

 

 

If you want to change the settings later, double click on the small fx in the layers panel to open the Style Settings.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 06, 2019 0
New Here ,
Nov 06, 2019

Copy link to clipboard

Copied

Thank you! This worked the best and is easy to change.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 06, 2019 0
aspen_p LATEST
New Here ,
Nov 06, 2019

Copy link to clipboard

Copied

However, although the default says outside, it is really inside. To get it outside you have to click on center or inside, then back to outside and it will really be outside then. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 06, 2019 0