Highlighted

How to stop Element 2019 Organised from auto starting when I plug my phone in?

New Here ,
May 08, 2020

Copy link to clipboard

Copied

I am using a Galaxy Note9 and when I plugged my phone in it gave me the option to use PSE Organizer to download my photos. I choose yes, but it has now become a nuisance and I no longer want that to start after plugging in my phone.

After several hours of Google research, I can find no definitive solution. Can anyone help with this? I like PSE but I don’t want it to start every time I plug my phone in to charge.
The phone settings for USB, defaults to transfer on my phone but I have to change it each time to ‘charge only’ so that too is a nuance. Any help appreciated.

TOPICS
Import and export, Problem or error

Views

183

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

How to stop Element 2019 Organised from auto starting when I plug my phone in?

New Here ,
May 08, 2020

Copy link to clipboard

Copied

I am using a Galaxy Note9 and when I plugged my phone in it gave me the option to use PSE Organizer to download my photos. I choose yes, but it has now become a nuisance and I no longer want that to start after plugging in my phone.

After several hours of Google research, I can find no definitive solution. Can anyone help with this? I like PSE but I don’t want it to start every time I plug my phone in to charge.
The phone settings for USB, defaults to transfer on my phone but I have to change it each time to ‘charge only’ so that too is a nuance. Any help appreciated.

TOPICS
Import and export, Problem or error

Views

184

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 08, 2020 0
Greg_S. LATEST
Adobe Community Professional ,
May 08, 2020

Copy link to clipboard

Copied

If you are using Windows, go to Settings>Autoplay.    It should have a setting similar to the one shown in my screenshot below.  Use the dropdown to change the setting to Take no action.

Ashampoo_Snap_2020.05.08_22h09m48s_007_.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 08, 2020 0