Highlighted

I can't open Elements 10 or 13 on my Mac, need to move the catalog

New Here ,
Oct 08, 2020

Copy link to clipboard

Copied

Hi! I've read many posts stating that old versions of Elements are not opening on new versions of Mac OS. OK, I get it. They are old, 32 bit, all that.

 

So HOW do I access those catalogs so that I can migrate them to my Elements 18? It just says that it won't open because it needs to be updated. OK, sure. I've already updated. How do I migrate? Without opening the older software, I'm not real sure where the catalogs are stored? Or even what to search for in my finder.

 

Any help is appreciated!

TOPICS
Import and export, Mac, Organizer, Problem or error

Views

26

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

I can't open Elements 10 or 13 on my Mac, need to move the catalog

New Here ,
Oct 08, 2020

Copy link to clipboard

Copied

Hi! I've read many posts stating that old versions of Elements are not opening on new versions of Mac OS. OK, I get it. They are old, 32 bit, all that.

 

So HOW do I access those catalogs so that I can migrate them to my Elements 18? It just says that it won't open because it needs to be updated. OK, sure. I've already updated. How do I migrate? Without opening the older software, I'm not real sure where the catalogs are stored? Or even what to search for in my finder.

 

Any help is appreciated!

TOPICS
Import and export, Mac, Organizer, Problem or error

Views

27

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 08, 2020 0
Adobe Community Professional ,
Oct 09, 2020

Copy link to clipboard

Copied

I am not a Mac user, but here are what would work in Windows.

Locating the catalog folders:

Those folders are located by default under the same master folder, which you find from the menu of your PSE2020 (ver 18.0) organizer, "Help >> System" information. You should find different subfolders, each one with the name of a catalog and containing a 'catalog.pse18db' or 'catalog.pseXXdb' for older versions. Those are the old catalog you may have to convert.

The catalog folder in the PSE2020 version should open without conversion. In Windows, you can browse to the location of that folder and click 'open' button or, with organizer closed, you simply double click on the catalog.pse18db file. That opens the catalog in the organizer. There must be an equivalent in macs for the double click.

"I have already updated"

Did you use the convert option on an older version catalog?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 09, 2020 0