Highlighted

Icons missing from editor screen

New Here ,
Feb 20, 2020

Copy link to clipboard

Copied

Hi

I have recently installed Elements 2020 on a new windows computer running Windows 10.

The organiser screen looks fine, but when switching to the editor screen Some of the icons do not show, unless I click the black space where they should be i.e basic, guided and expert modes do not show at the top and the bottom panel (where the photo bin is located) does not show I.e layers, textures etc....unless I click the black space again. Just annoying.

Any advice would be appreciated.

TOPICS
Problem or error

Views

61

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Icons missing from editor screen

New Here ,
Feb 20, 2020

Copy link to clipboard

Copied

Hi

I have recently installed Elements 2020 on a new windows computer running Windows 10.

The organiser screen looks fine, but when switching to the editor screen Some of the icons do not show, unless I click the black space where they should be i.e basic, guided and expert modes do not show at the top and the bottom panel (where the photo bin is located) does not show I.e layers, textures etc....unless I click the black space again. Just annoying.

Any advice would be appreciated.

TOPICS
Problem or error

Views

62

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 20, 2020 0
LEGEND ,
Feb 20, 2020

Copy link to clipboard

Copied

Are you using a laptop with a short display? If so it would help to know the screen dimensions.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 20, 2020 0
New Here ,
Feb 20, 2020

Copy link to clipboard

Copied

 No. I am using

a desktop computer with a 28 inch screen (Microsoft studio 2)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 20, 2020 0
LEGEND ,
Feb 20, 2020

Copy link to clipboard

Copied

Try changing the display settings from the Editor menu.

Go to Edit >> Preferences >> Display & Cursors

Try each setting, Auto, 100%, & 200% to see if that makes any difference to the way the UI is displayed.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 20, 2020 0
New Here ,
Feb 20, 2020

Copy link to clipboard

Copied

Tried all the settings as suggested, but it changed nothing.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 20, 2020 0
Enthusiast ,
Feb 20, 2020

Copy link to clipboard

Copied

Try holding down ctl-k (cmd-k on Mac) and clicking the Reset Preferences on next launch button.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 20, 2020 0
Jw53 LATEST
New Here ,
Feb 20, 2020

Copy link to clipboard

Copied

I tried the reset option. When I selected the editor from the home screen it opened in the quick mode and everything looked ok at the bottom of the screen but I had no icons at the top (Quick Guided & Expert). I then clicked the black space where the expert mode should be and the screen changed to the expert mode but the icons at the bottom disappeared again... 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 20, 2020 0