Import not working for me

New Here ,
Nov 22, 2020

Copy link to clipboard

Copied

I downloaded elements 2021 for a trial.  So far I have been unable to import photos from my card reader.   The card reader's light goes on, so I know there's a connection between my MacBook Pro and the card.  But nothing happens.  I don't get the dialogue window asking me what to do with them.  I can't figure out why they  won't download.  There are definitely photos on the card.

TOPICS
Import and export

Views

66

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nancyjl AUTHOR
New Here ,
Nov 22, 2020

Copy link to clipboard

Copied

I should probably included that my camera is a Sony A9 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Nov 22, 2020

Copy link to clipboard

Copied

It may be a Mac problem. Could you state which is your OS version (Catalina for instance)?

I don't use Macs, but that will help other users to help you.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nancyjl AUTHOR
New Here ,
Nov 22, 2020

Copy link to clipboard

Copied

I recently downloaded the newest version, Big Sur I think they call it.  
Since I posted this, I've tried raw files from an external HD that were taken with a cannon 5D.  Nothing happened there either.  I was concerned it was the Sony but apparently not.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Nov 22, 2020

Copy link to clipboard

Copied

Yes, it is a Big Sur compatibility problem.  See this thread.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nancyjl AUTHOR
New Here ,
Nov 22, 2020

Copy link to clipboard

Copied

So there's nothing I can do about it until Adobe fixes it?  🤬

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Greg_S. LATEST
Adobe Community Professional ,
Nov 23, 2020

Copy link to clipboard

Copied

. . .  or Apple?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more