Highlighted

In Elements - Did I Delete & Replace the Catalog Correctly?

New Here ,
May 23, 2020

Copy link to clipboard

Copied

How do I know if I deleted a catalog correctly?  I started by adding a new catlog first and then I deleted the first one I had created and imported too many pictures onto.

I now have a "new" blank catalog, which is what I wanted. However, I started importing folders in and I think I have a problem .... there is a picture that is visible on the hard drive but it is not in the Organizer.  There is a grey square box in its place.

TOPICS
Import and export, Organizer, Problem or error

Views

299

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

In Elements - Did I Delete & Replace the Catalog Correctly?

New Here ,
May 23, 2020

Copy link to clipboard

Copied

How do I know if I deleted a catalog correctly?  I started by adding a new catlog first and then I deleted the first one I had created and imported too many pictures onto.

I now have a "new" blank catalog, which is what I wanted. However, I started importing folders in and I think I have a problem .... there is a picture that is visible on the hard drive but it is not in the Organizer.  There is a grey square box in its place.

TOPICS
Import and export, Organizer, Problem or error

Views

300

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 23, 2020 0
Adobe Community Professional ,
May 23, 2020

Copy link to clipboard

Copied

Did you give the second "new" catalog a different name?

Can you give us a screenshot of the grey square box you are seeing?  Is there anything unusual about the file?  Is it a large Megapixel file e.g. a panorama?  Or did the file come from a phone app?  Some apps such as Whatsapp create jpg files that are not standard format and will show a generic icon. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 23, 2020 0
New Here ,
May 24, 2020

Copy link to clipboard

Copied

Greg, Thx for your response.  Yes I gave it a differrent name.  Btw, I'm using a PC

The pic size is 64 kb taken on a Canon EOS.  I can't copy the gray box but it has what looks like a piece of paper that is torn, smack in the middle.

Also, in Organizer any idea why when importing the pictures that were taken sideways are not being imported right side up?  Will I have to manually rotate every picture?  or is there a way to have the app set them right side up automatically when it imports them in?  The naming feature doesn't seem to work for those pictures imported sideways.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 24, 2020 0
Adobe Community Professional ,
May 25, 2020

Copy link to clipboard

Copied

A 64 kb file seems like it may just be a thumbnail.  What format file is it?  And is this the only problem file you have?  You can delete the file from the catalog without deleting it from your computer if you have some other use for it.

 

As for the rotation issue, there are some settings in Edit>Preferences>Files which should solve the problem for you:

 

Ashampoo_Snap_2020.05.25_09h06m51s_001_.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 25, 2020 0
New Here ,
May 25, 2020

Copy link to clipboard

Copied

Thank you.  All of the pics are approx the same size. I've tried deleting it and importing it again but its not working.  So far I have imported thousands of pics and it appears there are only a couple like this.  Is it possibe that they are corrupted?  The pictures are visible in the Pictures folder on the computer.

 

The settings are set as per your screen shot so not sure why its not rotating the pictures properly.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 25, 2020 0