Highlighted

Inappropriate Intuos pen behavior with PSE18

New Here ,
Apr 09, 2020

Copy link to clipboard

Copied

When I am in Brush mode and first place my cursor on a layer using my Intuos pen, it usually brings up the Brush Options popup, where I can change brush and/or size. I really, really don't want that to happen! I just want to start brushing. This is particularly painful if trying to use a stencil-like brush, where the pattern will be applied and not dragged.

 

I have been through the Wacom Tablet Properties, and I have been through the PSE Preferences. I can't find a setting that, when changed, halts this behavior.

 

My pen point is set to "click" because it won't even brush at all if disabled. I am trying to use pressure sensitivity to control opacity (which it does fine, IF I can get it to initiate brushing.) I cannot, at this point, determine whether it's PSE or Wacom that is causing this behavior. As far as I've experimented with my new tablet, this behavior in Brush mode is my only problem.

Please help!!

SOLVED!

Unchecked "Windows Ink" on the Wacom Tablet Properties. All is sunny now! 

(What the heck is Windows Ink, anyway??)

TOPICS
Actions, Problem or error, Windows

Views

73

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Inappropriate Intuos pen behavior with PSE18

New Here ,
Apr 09, 2020

Copy link to clipboard

Copied

When I am in Brush mode and first place my cursor on a layer using my Intuos pen, it usually brings up the Brush Options popup, where I can change brush and/or size. I really, really don't want that to happen! I just want to start brushing. This is particularly painful if trying to use a stencil-like brush, where the pattern will be applied and not dragged.

 

I have been through the Wacom Tablet Properties, and I have been through the PSE Preferences. I can't find a setting that, when changed, halts this behavior.

 

My pen point is set to "click" because it won't even brush at all if disabled. I am trying to use pressure sensitivity to control opacity (which it does fine, IF I can get it to initiate brushing.) I cannot, at this point, determine whether it's PSE or Wacom that is causing this behavior. As far as I've experimented with my new tablet, this behavior in Brush mode is my only problem.

Please help!!

SOLVED!

Unchecked "Windows Ink" on the Wacom Tablet Properties. All is sunny now! 

(What the heck is Windows Ink, anyway??)

TOPICS
Actions, Problem or error, Windows

Views

74

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 09, 2020 0
New Here ,
Apr 09, 2020

Copy link to clipboard

Copied

SOLVED!

Unchecked "Windows Ink" on the Wacom Tablet Properties. All is sunny now! 

(What the heck is Windows Ink, anyway??)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 09, 2020 0