Just installed Elements, Organizer keeps pointing to Time Machine folder....?

New Here ,
Aug 08, 2018 Aug 08, 2018

Copy link to clipboard

Copied

Hi there. Pretty much as the title says really. Firstly I installed Elements on my MacBook Pro retina, running High Sierra and AFTER I'd set it all up, imported the catalogue and paired all the family faces (took hours) I realised the folder structure didn't quite resemble the one in Finder where I'd changed a couple of things and saw that it was pointing to my Time Machine backup! I'd never pointed it there!

So, I searched and saw that I needed to set up another catalogue, delete the first one and this time I was really careful to delete the suggested watched folders and select my own. It all looked better and so I went on to set up the face recognition but now I see it's done the same thing again - I have my folders on the left with 2 Macintosh HD, the second one is Macintosh HD@snap then some numbers. That is the one which has a plus sign to the left and can be expanded all the way down to show my folders but it's not where I pointed it to in the first place.

How the hell is this happening? It's taken hours of my time today and I can't even find an option to contact Adobe, the website just points me to this forum. Any help really would be much appreciated, I think I'm going mad!!

Jon

Views

147

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation