Highlighted

Layers stay in gray scale even though they are in RGB mode

New Here ,
Apr 14, 2020

Copy link to clipboard

Copied

I have PSE 2019.  I am not proficient but get along ok.  I was having no trouble creating new files and putting color in them with my paint bucket until a few weeks ago.  I must have hit a button and now all I can put in is gray, no matter the color I am choosing.  My goal is to create a new file and then transfer multiple photos into the file and have a color background for them.  

 

When I create the file it says RBG color, background color is white.  When I try to put color into it, a small asterisk appears next to the (RGB/8) on the top.  I tried to look this one up but can't find anything I understand.  Can you help me?  Thank you!

Adobe Community Professional
Correct answer by hatstead | Adobe Community Professional

In Editor, go to Image>mode and have a look if RGB Color is checked. If not, check it.

If that does not fix it, suggest that you reset preferences to default. To do that, go to Edit>Preferences>General.

TOPICS
Creative, How to

Views

167

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Layers stay in gray scale even though they are in RGB mode

New Here ,
Apr 14, 2020

Copy link to clipboard

Copied

I have PSE 2019.  I am not proficient but get along ok.  I was having no trouble creating new files and putting color in them with my paint bucket until a few weeks ago.  I must have hit a button and now all I can put in is gray, no matter the color I am choosing.  My goal is to create a new file and then transfer multiple photos into the file and have a color background for them.  

 

When I create the file it says RBG color, background color is white.  When I try to put color into it, a small asterisk appears next to the (RGB/8) on the top.  I tried to look this one up but can't find anything I understand.  Can you help me?  Thank you!

Adobe Community Professional
Correct answer by hatstead | Adobe Community Professional

In Editor, go to Image>mode and have a look if RGB Color is checked. If not, check it.

If that does not fix it, suggest that you reset preferences to default. To do that, go to Edit>Preferences>General.

TOPICS
Creative, How to

Views

168

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 14, 2020 0
Adobe Community Professional ,
Apr 14, 2020

Copy link to clipboard

Copied

In Editor, go to Image>mode and have a look if RGB Color is checked. If not, check it.

If that does not fix it, suggest that you reset preferences to default. To do that, go to Edit>Preferences>General.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 14, 2020 0
New Here ,
Apr 14, 2020

Copy link to clipboard

Copied

Thank you so much.  I had to reset preferences to default but now it is working.  So another problem now.  I like to be able to see multiple pictures at once and I am not able to do that.  Stacking them I think it is called.  Do you know how I can return it to that view?  Thank you for all your help.  I remember last time it was a pretty easy fix.  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 14, 2020 0
Greg_S. LATEST
Adobe Community Professional ,
Apr 14, 2020

Copy link to clipboard

Copied

I'm not sure if I understand you correctly, but go to Edit>Preferences>General (Ctrl+K) and check the Allow Floating Documents in Expert Mode box.  When you reset the preferences, it returned to the unchecked default:

 

Ashampoo_Snap_2020.04.14_19h59m53s_001_.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 14, 2020 0