Highlighted

Layers Thumbnails Disappearing

New Here ,
Jul 24, 2019

Copy link to clipboard

Copied

I’m hoping someone will know what’s going on with my Photoshop Elements 15. I recently got a new computer and installed PSE 15. My normal workflow consists of me opening an image in Lightroom, doing some minor adjustments, and finishing up my editing in PSE. I never had any problems on my old computer. Now, however, when I open the image up in PSE, I can make one adjustment (like increasing midtones) and then almost everything from the drop down menus goes gray. I found that I can work around it if I click on a different menu. However the real problem happens when I go to flatten the image. My layer thumbnail previews disappear and I am left with a gray checker board instead of a thumbnail of the image. And when I hit ctrl+J, I get another checkerboard thumbnail. It’s really frustrating, so I’m hoping that someone knows what happened! Thanks so much for any help!

Views

104

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Layers Thumbnails Disappearing

New Here ,
Jul 24, 2019

Copy link to clipboard

Copied

I’m hoping someone will know what’s going on with my Photoshop Elements 15. I recently got a new computer and installed PSE 15. My normal workflow consists of me opening an image in Lightroom, doing some minor adjustments, and finishing up my editing in PSE. I never had any problems on my old computer. Now, however, when I open the image up in PSE, I can make one adjustment (like increasing midtones) and then almost everything from the drop down menus goes gray. I found that I can work around it if I click on a different menu. However the real problem happens when I go to flatten the image. My layer thumbnail previews disappear and I am left with a gray checker board instead of a thumbnail of the image. And when I hit ctrl+J, I get another checkerboard thumbnail. It’s really frustrating, so I’m hoping that someone knows what happened! Thanks so much for any help!

Views

105

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 24, 2019 0
Adobe Employee ,
Jul 25, 2019

Copy link to clipboard

Copied

Hi Ashleys,

That isn't a great user experience as layer thumbnails in PSE 15 are disappearing, we're sorry to hear about this. Preference settings control how Photoshop Elements Editor displays images, cursors, and transparencies, saves files, uses plug‑ins and scratch disks, and so on. If the application exhibits unexpected behavior, the preferences file could be damaged. You can restore all preferences to their defaults. 

Note: Deleting the preferences file is an action that cannot be undone

Do one of the following:

  • Press and hold Alt+Control+Shift (Mac: Option+Command+Shift) immediately after Photoshop Elements begins launching. Click Yes to delete the Adobe Photoshop Elements settings file.
  • Go to Edit > Preferences (Mac: Photoshop Elements > Preferences > General), click the Reset Preferences on next launch button, and then click OK. When you restart Adobe Photoshop Elements, all preferences are reset to default settings.

A new preferences file is created the next time you start Photoshop Elements Editor. For information on a specific preference option, search for the preference name in Help.

Thanks,

Akash

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 25, 2019 0