Highlighted

Location info is lost in tags - PSE 2019

New Here ,
Aug 24, 2020

Copy link to clipboard

Copied

Hello,

 

I am using PSE 2019 and have a problem with the location information in the album.

I have a large number of photos set to the location "Prag".  In several places (8 to be specific) I took so many pictures that I moved them to more specific locations (filed under "Prag") like "Staroměstské Náměstí", "Vrtbovská Zahrada" or "Pražský Hrad". After editing them I could see all the locations correctly listed in my location tags.

Opening PSE again later I found out that all the locations in my tags under "Prag" are gone! Luckily at least all pictures are still there, and selecting specific pictures even shows that they are still carrying the tags. Under "Locations" my selected places still exist as well. When I slightly change a location it reappears under the tags again - to be gone again after a new program start.

Without these location tags I cannot reasonably filter my photos, especially when I need to use several criteria, like connecting a place with people and maybe some other keyword.

This is not a general problem with PSE but only with this one city - which is by chance my favourite place with the largest number of photos and needs organising most. With other (Czech) places I can use the system without issue.

Is there anybody who could help me with this tricky problem, please?

Thank you.

 

TOPICS
Organizer, Problem or error, Windows

Views

27

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Location info is lost in tags - PSE 2019

New Here ,
Aug 24, 2020

Copy link to clipboard

Copied

Hello,

 

I am using PSE 2019 and have a problem with the location information in the album.

I have a large number of photos set to the location "Prag".  In several places (8 to be specific) I took so many pictures that I moved them to more specific locations (filed under "Prag") like "Staroměstské Náměstí", "Vrtbovská Zahrada" or "Pražský Hrad". After editing them I could see all the locations correctly listed in my location tags.

Opening PSE again later I found out that all the locations in my tags under "Prag" are gone! Luckily at least all pictures are still there, and selecting specific pictures even shows that they are still carrying the tags. Under "Locations" my selected places still exist as well. When I slightly change a location it reappears under the tags again - to be gone again after a new program start.

Without these location tags I cannot reasonably filter my photos, especially when I need to use several criteria, like connecting a place with people and maybe some other keyword.

This is not a general problem with PSE but only with this one city - which is by chance my favourite place with the largest number of photos and needs organising most. With other (Czech) places I can use the system without issue.

Is there anybody who could help me with this tricky problem, please?

Thank you.

 

TOPICS
Organizer, Problem or error, Windows

Views

28

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 24, 2020 0

Have something to add?

Join the conversation