Highlighted

Mac using catrina

New Here ,
Oct 23, 2019

Copy link to clipboard

Copied

Will there be an update to 2019 Elements so the editor works using Catrina?  

TOPICS
Mac

Views

88

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Mac using catrina

New Here ,
Oct 23, 2019

Copy link to clipboard

Copied

Will there be an update to 2019 Elements so the editor works using Catrina?  

TOPICS
Mac

Views

89

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 23, 2019 0
Phinny LATEST
Enthusiast ,
Oct 23, 2019

Copy link to clipboard

Copied

I seriously doubt it but anything is possible.  Here's why:

Mac OS system requirements (as listed on retail PSE 2019 packaging):

64 bit multicore Intel processor

Mac OS v10.12 through v10.14

(etc, omitted for the sake of brevity)

 

Same details on www.adobe.com/go/pse-specs

 

It isn't unusual for a new OS to break stuff and it's nothing new.  I feel bad for you and others in the same predicament but that's what Catalina did when you installed it.  Always check for incompatibilites first.  https://support.apple.com/en-us/HT201861

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 23, 2019 0