Map function does not work in PSE 2019

New Here ,
Apr 23, 2019

Copy link to clipboard

Copied

The map view does not function in my 2019 version. I've read about the problems in the 2018 and previous versions, but it doesn't work on the newest version either. Any suggestions what the cause might be?

Views

347

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Apr 23, 2019

Copy link to clipboard

Copied

Hi Rob,

That shouldn't be happening, could you please let us know the exact version of Photoshop Elements and operating system you're using?

According to this article, a new Map service is introduced in Photoshop Elements 2019. If you would like to continue using the Map view feature, it is recommended that you upgrade to Photoshop Elements 2019. Map view does not load in Elements Organizer

Regards,
Sahil

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
68rob AUTHOR
New Here ,
Apr 23, 2019

Copy link to clipboard

Copied

I use Windows10 Home as operating system and the version of PSE is:

Elements Organizer 17.0.0.0

Hoofdversie: 17.0 (20180830.m.125874)

Taalversie: 17.0 (20180830.m.125874)

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Apr 23, 2019

Copy link to clipboard

Copied

Hi,

The map view does not function in my 2019 version.

What is the exact issue you are facing, does map not load in your Map view? If it does not, what is displayed in the view in place of Map?

Also, could you provide me the below information:

Go to Edit->Preferences->Country/Region Selection. What is your Country currently selected here?

Thanks!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
68rob AUTHOR LATEST
New Here ,
Apr 24, 2019

Copy link to clipboard

Copied

The problem is (partly) solved. The problem occurs when my laptop is connected to a HP3005pr Port Replicator, when working without the port replicator the map function works as expected.

Van: Somya_Agarwal <forums_noreply@adobe.com>

Verzonden: woensdag 24 april 2019 08:15

Aan:

Onderwerp:  Map function does not work in PSE 2019

Map function does not work in PSE 2019

created by Somya_Agarwal <https://forums.adobe.com/people/Somya_Agarwal>  in Photoshop Elements - View the full discussion <https://forums.adobe.com/message/11043600#11043600>

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more