Highlighted

New to PSE2021 and have some questions

New Here ,
Nov 02, 2020

Copy link to clipboard

Copied

Hi there, 

I just bought PSE2021 and now trying to get familiar with the program. I have used PSE4 for 15 years because I just loved it and we have been good friends. But with a new pc I decied to upgrade my softwares. One thing I find enoying is that I am so use do use the scroll on my mouse to zoom pictures + - but it seems like that feature is not there in this new version. Must I use both hands for alt+scroll or have I missed something? The other thing is when I am finished with a picure and want to close it I now have to use ctrl+w instead of just clicking on the x in top corner. It seems like new things always not is better!! 

/Suzanne in Sweden 

Adobe Community Professional
Correct answer by Greg_S. | Adobe Community Professional

Zoom with scroll wheel has to be enabled in Edit>Preferences>General.  (I've never understood why the default is off.)

Ashampoo_Snap_2020.11.02_12h19m28s_001_.png

Clicking the X on the image tab works fine for me.  Don't know why it would not work for you.  Is this the control you are talking about:

 

Ashampoo_Snap_2020.11.02_12h22m16s_002_.png

TOPICS
How to

Views

35

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

New to PSE2021 and have some questions

New Here ,
Nov 02, 2020

Copy link to clipboard

Copied

Hi there, 

I just bought PSE2021 and now trying to get familiar with the program. I have used PSE4 for 15 years because I just loved it and we have been good friends. But with a new pc I decied to upgrade my softwares. One thing I find enoying is that I am so use do use the scroll on my mouse to zoom pictures + - but it seems like that feature is not there in this new version. Must I use both hands for alt+scroll or have I missed something? The other thing is when I am finished with a picure and want to close it I now have to use ctrl+w instead of just clicking on the x in top corner. It seems like new things always not is better!! 

/Suzanne in Sweden 

Adobe Community Professional
Correct answer by Greg_S. | Adobe Community Professional

Zoom with scroll wheel has to be enabled in Edit>Preferences>General.  (I've never understood why the default is off.)

Ashampoo_Snap_2020.11.02_12h19m28s_001_.png

Clicking the X on the image tab works fine for me.  Don't know why it would not work for you.  Is this the control you are talking about:

 

Ashampoo_Snap_2020.11.02_12h22m16s_002_.png

TOPICS
How to

Views

36

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 02, 2020 0
Adobe Community Professional ,
Nov 02, 2020

Copy link to clipboard

Copied

Zoom with scroll wheel has to be enabled in Edit>Preferences>General.  (I've never understood why the default is off.)

Ashampoo_Snap_2020.11.02_12h19m28s_001_.png

Clicking the X on the image tab works fine for me.  Don't know why it would not work for you.  Is this the control you are talking about:

 

Ashampoo_Snap_2020.11.02_12h22m16s_002_.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 02, 2020 0
New Here ,
Nov 02, 2020

Copy link to clipboard

Copied

Greg you are my hero!! Thanks a lot!

I had no idea about that default about that scroll wheel.

About that X I need to open my eyes more and look at opposite side than I am use to. 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 02, 2020 0