No Color PSE 14

New Here ,
Nov 02, 2019

Copy link to clipboard

Copied

Hi all,

 

I use PSE14 and have always been able to pull a photo from the photo bin into the working area and it be the same as when I put it in the photo bin.  Yesterday I almost dropped the computer when both dogs jumped up on my lap.  Now when I pull a photo in, it is black and white.

 

I know I hit something by accident but since I never changed the colors, I don't know what to do to correct it.

 

Can someone please help me?

 

Thanks in advance!

 

Lynita

TOPICS
How to, Problem or error

Views

79

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Enthusiast , Nov 02, 2019
Phinny Enthusiast , Nov 02, 2019
With the offending image open, try Image>Mode>RGB Color.  Hope this makes things right for you.

Likes

Translate

Translate
Jump to answer Jump to answer
Enthusiast ,
Nov 02, 2019

Copy link to clipboard

Copied

With the offending image open, try Image>Mode>RGB Color.  Hope this makes things right for you.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
lynat AUTHOR LATEST
New Here ,
Nov 02, 2019

Copy link to clipboard

Copied

YES!  

 

I tried doing that last night and it was checked as RGB and it didn't work.  But it did this tine.  No telling what I was doing wrong.

 

I can't thank you enough!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more