Organizer 2020 workspace too large

New Here ,
Mar 05, 2020 Mar 05, 2020

Copy link to clipboard

Copied

In Elements 2020, when i open organizer it is huge and does not fit the monitor screen. This happens on laptop and desktop.  The editor workspace is fine. What can I do to fix this?

Views

295

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Mar 13, 2020 Mar 13, 2020
Are you on Windows? If so, the size of fonts and interface icons is NOT set from Elements, it's managed from Windows. Right click on a free spot of your Windows home screen and select 'Display options'. You can set the size of the font and other elements. This Windows setting applies to most other softwares, but not for Elements Editor.

Likes

Translate

Translate
Adobe Employee ,
Mar 05, 2020 Mar 05, 2020

Copy link to clipboard

Copied

Hi there,

 

In Photoshop Eliments go to Edit>Preferences>Display & Cursors and set the UI Scale Factor to Small-100% Then quit the Photoshop Elements 2020 app.  

 

Let us know if that helps. 

 

Thanks,

Akash

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 06, 2020 Mar 06, 2020

Copy link to clipboard

Copied

This did NOT solve problem.

In the Edit screen i reset to small.

In the ORGANIZER screen there is not a menu item for display and cursor.

Orga nizer is still  too big

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 13, 2020 Mar 13, 2020

Copy link to clipboard

Copied

Help! The problem persists....organizer workspace much too large.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 13, 2020 Mar 13, 2020

Copy link to clipboard

Copied

Are you on Windows?

If so, the size of fonts and interface icons is NOT set from Elements, it's managed from Windows. Right click on a free spot of your Windows home screen and select 'Display options'. You can set the size of the font and other elements. This Windows setting applies to most other softwares, but not for Elements Editor.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 14, 2020 Mar 14, 2020

Copy link to clipboard

Copied

LATEST
That did it! Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines