Highlighted

photo shop elements 14.. lasso tool

New Here ,
Jun 01, 2017

Copy link to clipboard

Copied

I've been using both element 13 and 14 for years, but  just today I tried to use the lasso tool as i have many times and it will not work. Instead I get a warning msg "Warning no pixels are more than 50% selected. The selection edges will not be visible...

Do you guys have any idea how to fix this issue...???? pls help as I have a backlog of customer pictures to enhance...

thks,, Gary

Adobe Community Professional
Correct answer by hatstead | Adobe Community Professional
  1. On the tool's option bar, look for a box with lines in it on the right. Click on this to reset the tool
  2. Make sure that you are working on a regular layer, not an adjustment layer
  3. Set feather to zero px

Please report back.

Views

463

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

photo shop elements 14.. lasso tool

New Here ,
Jun 01, 2017

Copy link to clipboard

Copied

I've been using both element 13 and 14 for years, but  just today I tried to use the lasso tool as i have many times and it will not work. Instead I get a warning msg "Warning no pixels are more than 50% selected. The selection edges will not be visible...

Do you guys have any idea how to fix this issue...???? pls help as I have a backlog of customer pictures to enhance...

thks,, Gary

Adobe Community Professional
Correct answer by hatstead | Adobe Community Professional
  1. On the tool's option bar, look for a box with lines in it on the right. Click on this to reset the tool
  2. Make sure that you are working on a regular layer, not an adjustment layer
  3. Set feather to zero px

Please report back.

Views

464

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 01, 2017 0
Adobe Community Professional ,
Jun 01, 2017

Copy link to clipboard

Copied

  1. On the tool's option bar, look for a box with lines in it on the right. Click on this to reset the tool
  2. Make sure that you are working on a regular layer, not an adjustment layer
  3. Set feather to zero px

Please report back.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 01, 2017 3
New Here ,
Jun 01, 2017

Copy link to clipboard

Copied

Thank you soooo much guy;

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 01, 2017 0
New Here ,
Aug 25, 2020

Copy link to clipboard

Copied

I was just having this same problem in Elements 2020.  The reset work! Thank you!

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 25, 2020 0
hatstead LATEST
Adobe Community Professional ,
Aug 26, 2020

Copy link to clipboard

Copied

You're welcome.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 26, 2020 0