Highlighted

Photoshop Elements 15 All Tools Stopped Working Mac

Community Beginner ,
Mar 14, 2019

Copy link to clipboard

Copied

All the tools have stopped working on Elements when using my mouse. All that shows when I try to select a tool is the "grab hand" icon, and I can only move around an image.

I'm using Elements v 15 running on a Mac Book Mojave OS: 10.14.3

I used to use a Huion screen graphics tablet with Elements, is it possible that it's formatted so it wont work when using the trackpad on my laptop?

Correct answer by shivelights | Community Beginner

Incase anyone else has this same issue as me it was fixed after contacting support.

Had to got to system preferences, Users and groups, login items, remove all from list and restart computer.

Views

188

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Photoshop Elements 15 All Tools Stopped Working Mac

Community Beginner ,
Mar 14, 2019

Copy link to clipboard

Copied

All the tools have stopped working on Elements when using my mouse. All that shows when I try to select a tool is the "grab hand" icon, and I can only move around an image.

I'm using Elements v 15 running on a Mac Book Mojave OS: 10.14.3

I used to use a Huion screen graphics tablet with Elements, is it possible that it's formatted so it wont work when using the trackpad on my laptop?

Correct answer by shivelights | Community Beginner

Incase anyone else has this same issue as me it was fixed after contacting support.

Had to got to system preferences, Users and groups, login items, remove all from list and restart computer.

Views

189

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 14, 2019 0
Community Beginner ,
Mar 15, 2019

Copy link to clipboard

Copied

Incase anyone else has this same issue as me it was fixed after contacting support.

Had to got to system preferences, Users and groups, login items, remove all from list and restart computer.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 15, 2019 0