Highlighted

Photoshop Elements 16 Crashes when filtering or importing

New Here ,
Oct 05, 2019

Copy link to clipboard

Copied

I am on Windows 10 with PSE 16.  This problem has been happening for about a year.  When I Click on a tag to filter by it, sometimes the images come up and sometimes PSE crashes with no error message.  Before it crashes, the cursor shows a "working" circular icon.  The last two lines of the log are from when I click a tag to search and then it crashes without error.  Here is the log file:

0 Elements Organizer 16.0.0.0 Log (5) started 2019-10-05 15:45:49.464
[20191005T154549] 0 (+ 0) Windows OS Version as reported by Qt: 0xc0
[20191005T154549] 0 (+ 0) Desktop Resolution: 1920 x 1080 Depth: 32
[20191005T154549] 0 (+ 0) Begin AMT Library calls
[20191005T154549] 34 (+ 34) End AMT Library calls
[20191005T154549] 494 (+ 460) BEGIN PtAppPreferences -> load()...
[20191005T154549] 496 (+ 1) PtAppPreferences::setDefaults m_strRevelDownloadFolder=C:\Users\Dawn\Pictures\Adobe
[20191005T154549] 496 (+ 0) PtAppPreferences::load m_strRevelDownloadFolder=C:\Users\Dawn\Pictures\Adobe
[20191005T154549] 496 (+ 0) PtAppPreferences -> load() :: PSE installed only
[20191005T154549] 497 (+ 1) END PtAppPreferences -> load()
[20191005T154549] 500 (+ 3) Primary Font: Tahoma
[20191005T154549] 500 (+ 0) Loading Bitmaps...
[20191005T154550] 705 (+ 205) Loading Components...
[20191005T154550] 706 (+ 1) Initializing BIB Host...
[20191005T154550] 706 (+ 0) Initializing Bravo Components...
[20191005T154550] 706 (+ 0) Initializing Bravo
[20191005T154551] 2063 (+1357) Initializing color settings
[20191005T154551] 2083 (+ 20) Monitor color profile: sRGB IEC61966-2.1
[20191005T154551] 2083 (+ 0) Initializing XMP
[20191005T154551] 2084 (+ 1) Initializing Plug-in Host...
[20191005T154551] 2086 (+ 2) Initializing Photoshop Adapter...
[20191005T154551] 2087 (+ 1) Initializing AS Host...
[20191005T154551] 2088 (+ 1) Initializing Plug-ins...
[20191005T154551] 2286 (+ 198) BEGIN -> pse_util::add_mime_types
[20191005T154551] 2287 (+ 1) END -> pse_util::add_mime_types
[20191005T154551] 2287 (+ 0) BEGIN PtComponentLoad->InitializeAdvancedComponents()...
[20191005T154551] 2287 (+ 0) Plug-ins found:
[20191005T154551] 2287 (+ 0) C:\Program Files\Adobe\Elements 2018 Organizer\PhotoshopElementsOrganizer.exe (Sweet Pea 2 Adapter Plugin)
[20191005T154551] 2287 (+ 0) C:\Program Files\Common Files\Adobe\Plug-Ins\Elements 16\File Formats\Camera Raw.8bi
[20191005T154551] 2287 (+ 0) C:\Program Files\Common Files\Adobe\Plug-Ins\Elements 16\File Formats\Camera Raw.8bi (Camera Raw)
[20191005T154551] 2287 (+ 0) Plug-Ins\Filters\Standard MultiPlugin.8bf
[20191005T154551] 2287 (+ 0) Plug-Ins\Filters\Standard MultiPlugin.8bf (PNG)
[20191005T154551] 2287 (+ 0) Plug-Ins\Filters\Standard MultiPlugin.8bf (CompuServe GIF)
[20191005T154551] 2287 (+ 0) Plug-Ins\Filters\Standard MultiPlugin.8bf (BMP)
[20191005T154551] 2287 (+ 0) Plug-Ins\Filters\Standard MultiPlugin.8bf
[20191005T154551] 2287 (+ 0) Plug-Ins\Filters\Standard MultiPlugin.8bf
[20191005T154551] 2287 (+ 0) Plug-Ins\Filters\Standard MultiPlugin.8bf
[20191005T154551] 2287 (+ 0) Plug-Ins\Filters\Standard MultiPlugin.8bf
[20191005T154551] 2287 (+ 0) Plug-Ins\Filters\Standard MultiPlugin.8bf
[20191005T154551] 2287 (+ 0) Plug-Ins\Filters\Standard MultiPlugin.8bf
[20191005T154551] 2287 (+ 0) Plug-Ins\Filters\Standard MultiPlugin.8bf
[20191005T154551] 2287 (+ 0) Plug-Ins\Filters\Standard MultiPlugin.8bf
[20191005T154551] 2287 (+ 0) Plug-Ins\Filters\Standard MultiPlugin.8bf
[20191005T154551] 2287 (+ 0) Plug-Ins\Filters\Standard MultiPlugin.8bf
[20191005T154551] 2287 (+ 0) Plug-Ins\Filters\Standard MultiPlugin.8bf
[20191005T154551] 2287 (+ 0) Plug-Ins\Filters\Standard MultiPlugin.8bf
[20191005T154551] 2287 (+ 0) Plug-Ins\Filters\Standard MultiPlugin.8bf
[20191005T154551] 2287 (+ 0) Plug-Ins\Filters\Standard MultiPlugin.8bf
[20191005T154551] 2287 (+ 0) Plug-Ins\Filters\Standard MultiPlugin.8bf
[20191005T154551] 2287 (+ 0) Plug-Ins\Filters\Standard MultiPlugin.8bf
[20191005T154551] 2287 (+ 0) Plug-Ins\Filters\Standard MultiPlugin.8bf
[20191005T154551] 2287 (+ 0) Plug-Ins\Filters\Standard MultiPlugin.8bf
[20191005T154551] 2287 (+ 0) Plug-Ins\Filters\Standard MultiPlugin.8bf
[20191005T154551] 2287 (+ 0) Plug-Ins\Filters\Standard MultiPlugin.8bf
[20191005T154551] 2287 (+ 0) Plug-Ins\File Formats\Pixar.8BI (Pixar)
[20191005T154551] 2287 (+ 0) Plug-Ins\Organizer Only\PhotoshopAdapter.apl (Photoshop Adapter)
[20191005T154551] 2287 (+ 0) File format plug-ins:
[20191005T154551] 2287 (+ 0) Camera Raw (R: tif crw nef raf orf mrw dcr mos raw pef srf dng x3f cr2 erf sr2 kdc mfw mef arw nrw rw2 rwl iiq 3fr fff srw gpr dxo heic arq cr3)
[20191005T154551] 2287 (+ 0) PNG (R: png pns)
[20191005T154551] 2287 (+ 0) CompuServe GIF (R: gif)
[20191005T154551] 2287 (+ 0) BMP (R: bmp rle dib)
[20191005T154551] 2287 (+ 0) Pixar (R: pxr)
[20191005T154551] 2287 (+ 0) Initializing CoolType
[20191005T154551] 2287 (+ 0) END PtComponentLoad->InitializeAdvancedComponents()
[20191005T154551] 2288 (+ 1) Initializing MediaCore Components...
[20191005T154551] 2288 (+ 0) Initializing MediaCore Begin
[20191005T154553] 3847 (+1559) Initializing MediaCore Finished
[20191005T154553] 3847 (+ 0) System:
[20191005T154553] 3848 (+ 0) System Architecture: Intel CPU Family:6 Model:14 Stepping:9 with MMX, SSE Integer, SSE FP, SSE2
[20191005T154553] 3848 (+ 0) Driver versions:
[20191005T154553] 3848 (+ 0) Microsoft DirectX Version: 9.0
[20191005T154553] 3848 (+ 0) Support application versions:
[20191005T154553] 3848 (+ 0) Adobe Acrobat Reader Version: Not installed
[20191005T154553] 3848 (+ 0) Adobe Acrobat Version: Not installed
[20191005T154553] 3850 (+ 2) Initializing OLS
[20191005T154554] 4998 (+1148) Cleaning up old email attachments
[20191005T154554] 5007 (+ 9) Initializing Controller...
[20191005T154554] 5008 (+ 1) Initializing Platform...
[20191005T154554] 5008 (+ 0) Initializing Threads...
[20191005T154554] 5009 (+ 1) Initializing Model...
[20191005T154554] 5009 (+ 0) Begin Open Amoc Database
[20191005T154554] 5042 (+ 33) End Open Amoc Database
[20191005T154554] 5043 (+ 1) Initializing Main Interface...
[20191005T154602] 12717 (+7674) Main window visible
[20191005T154634] 44635 (+31918) Finished UI init.
[20191005T154656] 66951 (+22316) reloadNavigatorAndView() initializing for a new Search
[20191005T154701] 71771 (+4820) App is now visible and ready for input...
[20191005T154701] 72286 (+ 515) Begin PtContentbgThread() construction
[20191005T154701] 72286 (+ 0) End PtContentbgThread() construction
[20191005T154732] 103346 (+31060) Begin TagSearch() inside PtFinder::addTagToLens()

[20191005T154732] 103346 (+ 0) reloadNavigatorAndView() initializing for a new Search

 

This also happens randomly if I try to import new photos.  Sometimes the import is successful, but other times it crashes with no error message.  When the import crash happens, it is usually during the step of importing tags from the files.  

 

I believe there is a problem with my catalog having to do with tags.  I cannot find any advice online for how to dig into the catalog and repair the problem.  I've reset preference files, optimized the catalog, repaired the catalog, turned off auto analyzations, and reinstalled PSE.  I've tried everything I've found for advice on the help forums with no luck.  When I create a new file, the problem doesn't happen.  I don't want to recreate my catalog, however, because there are over 250,000 items in it.  

 

Any advice is appreciated.  I love elements, but if I can't rely on it, I'll have to switch my cataloging software.  Thanks!  

Dawn

Views

14

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Photoshop Elements 16 Crashes when filtering or importing

New Here ,
Oct 05, 2019

Copy link to clipboard

Copied

I am on Windows 10 with PSE 16.  This problem has been happening for about a year.  When I Click on a tag to filter by it, sometimes the images come up and sometimes PSE crashes with no error message.  Before it crashes, the cursor shows a "working" circular icon.  The last two lines of the log are from when I click a tag to search and then it crashes without error.  Here is the log file:

0 Elements Organizer 16.0.0.0 Log (5) started 2019-10-05 15:45:49.464
[20191005T154549] 0 (+ 0) Windows OS Version as reported by Qt: 0xc0
[20191005T154549] 0 (+ 0) Desktop Resolution: 1920 x 1080 Depth: 32
[20191005T154549] 0 (+ 0) Begin AMT Library calls
[20191005T154549] 34 (+ 34) End AMT Library calls
[20191005T154549] 494 (+ 460) BEGIN PtAppPreferences -> load()...
[20191005T154549] 496 (+ 1) PtAppPreferences::setDefaults m_strRevelDownloadFolder=C:\Users\Dawn\Pictures\Adobe
[20191005T154549] 496 (+ 0) PtAppPreferences::load m_strRevelDownloadFolder=C:\Users\Dawn\Pictures\Adobe
[20191005T154549] 496 (+ 0) PtAppPreferences -> load() :: PSE installed only
[20191005T154549] 497 (+ 1) END PtAppPreferences -> load()
[20191005T154549] 500 (+ 3) Primary Font: Tahoma
[20191005T154549] 500 (+ 0) Loading Bitmaps...
[20191005T154550] 705 (+ 205) Loading Components...
[20191005T154550] 706 (+ 1) Initializing BIB Host...
[20191005T154550] 706 (+ 0) Initializing Bravo Components...
[20191005T154550] 706 (+ 0) Initializing Bravo
[20191005T154551] 2063 (+1357) Initializing color settings
[20191005T154551] 2083 (+ 20) Monitor color profile: sRGB IEC61966-2.1
[20191005T154551] 2083 (+ 0) Initializing XMP
[20191005T154551] 2084 (+ 1) Initializing Plug-in Host...
[20191005T154551] 2086 (+ 2) Initializing Photoshop Adapter...
[20191005T154551] 2087 (+ 1) Initializing AS Host...
[20191005T154551] 2088 (+ 1) Initializing Plug-ins...
[20191005T154551] 2286 (+ 198) BEGIN -> pse_util::add_mime_types
[20191005T154551] 2287 (+ 1) END -> pse_util::add_mime_types
[20191005T154551] 2287 (+ 0) BEGIN PtComponentLoad->InitializeAdvancedComponents()...
[20191005T154551] 2287 (+ 0) Plug-ins found:
[20191005T154551] 2287 (+ 0) C:\Program Files\Adobe\Elements 2018 Organizer\PhotoshopElementsOrganizer.exe (Sweet Pea 2 Adapter Plugin)
[20191005T154551] 2287 (+ 0) C:\Program Files\Common Files\Adobe\Plug-Ins\Elements 16\File Formats\Camera Raw.8bi
[20191005T154551] 2287 (+ 0) C:\Program Files\Common Files\Adobe\Plug-Ins\Elements 16\File Formats\Camera Raw.8bi (Camera Raw)
[20191005T154551] 2287 (+ 0) Plug-Ins\Filters\Standard MultiPlugin.8bf
[20191005T154551] 2287 (+ 0) Plug-Ins\Filters\Standard MultiPlugin.8bf (PNG)
[20191005T154551] 2287 (+ 0) Plug-Ins\Filters\Standard MultiPlugin.8bf (CompuServe GIF)
[20191005T154551] 2287 (+ 0) Plug-Ins\Filters\Standard MultiPlugin.8bf (BMP)
[20191005T154551] 2287 (+ 0) Plug-Ins\Filters\Standard MultiPlugin.8bf
[20191005T154551] 2287 (+ 0) Plug-Ins\Filters\Standard MultiPlugin.8bf
[20191005T154551] 2287 (+ 0) Plug-Ins\Filters\Standard MultiPlugin.8bf
[20191005T154551] 2287 (+ 0) Plug-Ins\Filters\Standard MultiPlugin.8bf
[20191005T154551] 2287 (+ 0) Plug-Ins\Filters\Standard MultiPlugin.8bf
[20191005T154551] 2287 (+ 0) Plug-Ins\Filters\Standard MultiPlugin.8bf
[20191005T154551] 2287 (+ 0) Plug-Ins\Filters\Standard MultiPlugin.8bf
[20191005T154551] 2287 (+ 0) Plug-Ins\Filters\Standard MultiPlugin.8bf
[20191005T154551] 2287 (+ 0) Plug-Ins\Filters\Standard MultiPlugin.8bf
[20191005T154551] 2287 (+ 0) Plug-Ins\Filters\Standard MultiPlugin.8bf
[20191005T154551] 2287 (+ 0) Plug-Ins\Filters\Standard MultiPlugin.8bf
[20191005T154551] 2287 (+ 0) Plug-Ins\Filters\Standard MultiPlugin.8bf
[20191005T154551] 2287 (+ 0) Plug-Ins\Filters\Standard MultiPlugin.8bf
[20191005T154551] 2287 (+ 0) Plug-Ins\Filters\Standard MultiPlugin.8bf
[20191005T154551] 2287 (+ 0) Plug-Ins\Filters\Standard MultiPlugin.8bf
[20191005T154551] 2287 (+ 0) Plug-Ins\Filters\Standard MultiPlugin.8bf
[20191005T154551] 2287 (+ 0) Plug-Ins\Filters\Standard MultiPlugin.8bf
[20191005T154551] 2287 (+ 0) Plug-Ins\Filters\Standard MultiPlugin.8bf
[20191005T154551] 2287 (+ 0) Plug-Ins\Filters\Standard MultiPlugin.8bf
[20191005T154551] 2287 (+ 0) Plug-Ins\Filters\Standard MultiPlugin.8bf
[20191005T154551] 2287 (+ 0) Plug-Ins\File Formats\Pixar.8BI (Pixar)
[20191005T154551] 2287 (+ 0) Plug-Ins\Organizer Only\PhotoshopAdapter.apl (Photoshop Adapter)
[20191005T154551] 2287 (+ 0) File format plug-ins:
[20191005T154551] 2287 (+ 0) Camera Raw (R: tif crw nef raf orf mrw dcr mos raw pef srf dng x3f cr2 erf sr2 kdc mfw mef arw nrw rw2 rwl iiq 3fr fff srw gpr dxo heic arq cr3)
[20191005T154551] 2287 (+ 0) PNG (R: png pns)
[20191005T154551] 2287 (+ 0) CompuServe GIF (R: gif)
[20191005T154551] 2287 (+ 0) BMP (R: bmp rle dib)
[20191005T154551] 2287 (+ 0) Pixar (R: pxr)
[20191005T154551] 2287 (+ 0) Initializing CoolType
[20191005T154551] 2287 (+ 0) END PtComponentLoad->InitializeAdvancedComponents()
[20191005T154551] 2288 (+ 1) Initializing MediaCore Components...
[20191005T154551] 2288 (+ 0) Initializing MediaCore Begin
[20191005T154553] 3847 (+1559) Initializing MediaCore Finished
[20191005T154553] 3847 (+ 0) System:
[20191005T154553] 3848 (+ 0) System Architecture: Intel CPU Family:6 Model:14 Stepping:9 with MMX, SSE Integer, SSE FP, SSE2
[20191005T154553] 3848 (+ 0) Driver versions:
[20191005T154553] 3848 (+ 0) Microsoft DirectX Version: 9.0
[20191005T154553] 3848 (+ 0) Support application versions:
[20191005T154553] 3848 (+ 0) Adobe Acrobat Reader Version: Not installed
[20191005T154553] 3848 (+ 0) Adobe Acrobat Version: Not installed
[20191005T154553] 3850 (+ 2) Initializing OLS
[20191005T154554] 4998 (+1148) Cleaning up old email attachments
[20191005T154554] 5007 (+ 9) Initializing Controller...
[20191005T154554] 5008 (+ 1) Initializing Platform...
[20191005T154554] 5008 (+ 0) Initializing Threads...
[20191005T154554] 5009 (+ 1) Initializing Model...
[20191005T154554] 5009 (+ 0) Begin Open Amoc Database
[20191005T154554] 5042 (+ 33) End Open Amoc Database
[20191005T154554] 5043 (+ 1) Initializing Main Interface...
[20191005T154602] 12717 (+7674) Main window visible
[20191005T154634] 44635 (+31918) Finished UI init.
[20191005T154656] 66951 (+22316) reloadNavigatorAndView() initializing for a new Search
[20191005T154701] 71771 (+4820) App is now visible and ready for input...
[20191005T154701] 72286 (+ 515) Begin PtContentbgThread() construction
[20191005T154701] 72286 (+ 0) End PtContentbgThread() construction
[20191005T154732] 103346 (+31060) Begin TagSearch() inside PtFinder::addTagToLens()

[20191005T154732] 103346 (+ 0) reloadNavigatorAndView() initializing for a new Search

 

This also happens randomly if I try to import new photos.  Sometimes the import is successful, but other times it crashes with no error message.  When the import crash happens, it is usually during the step of importing tags from the files.  

 

I believe there is a problem with my catalog having to do with tags.  I cannot find any advice online for how to dig into the catalog and repair the problem.  I've reset preference files, optimized the catalog, repaired the catalog, turned off auto analyzations, and reinstalled PSE.  I've tried everything I've found for advice on the help forums with no luck.  When I create a new file, the problem doesn't happen.  I don't want to recreate my catalog, however, because there are over 250,000 items in it.  

 

Any advice is appreciated.  I love elements, but if I can't rely on it, I'll have to switch my cataloging software.  Thanks!  

Dawn

Views

15

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 05, 2019 0

Have something to add?

Join the conversation