Highlighted

Photoshop Elements 18-Layout-"All Floating" option is greyed out

Community Beginner ,
Jul 04, 2020

Copy link to clipboard

Copied

Photoshop Elements 18-Layout-"All Floating" option is greyed out

About 3 weeks ago when I tried to select the option under "Layout" for "all floating", when opening multiple files/photos, the"All Floating" option is greyed out and can't be selected. All other options are available: Columns and Rows, Rows and column, All Grid, All Column, and Default. Also, There is no way to minimize them on the workspace to then open them from the Photobin. The entire workspace is covered by the layouts of all photos. Any ideas?

Community Beginner
Correct answer by wyenot | Community Beginner

Try going to preferences / general to ensure you have checked the box to allow floating documents

TOPICS
Problem or error

Views

123

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Photoshop Elements 18-Layout-"All Floating" option is greyed out

Community Beginner ,
Jul 04, 2020

Copy link to clipboard

Copied

Photoshop Elements 18-Layout-"All Floating" option is greyed out

About 3 weeks ago when I tried to select the option under "Layout" for "all floating", when opening multiple files/photos, the"All Floating" option is greyed out and can't be selected. All other options are available: Columns and Rows, Rows and column, All Grid, All Column, and Default. Also, There is no way to minimize them on the workspace to then open them from the Photobin. The entire workspace is covered by the layouts of all photos. Any ideas?

Community Beginner
Correct answer by wyenot | Community Beginner

Try going to preferences / general to ensure you have checked the box to allow floating documents

TOPICS
Problem or error

Views

124

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 04, 2020 0
Adobe Community Professional ,
Jul 04, 2020

Copy link to clipboard

Copied

I moved your post to a better forum. From PS to PS Elements.

 

 

 

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 04, 2020 0
Adobe Community Professional ,
Jul 04, 2020

Copy link to clipboard

Copied

Are you working on the Expert tab?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 04, 2020 0
Community Beginner ,
Jul 05, 2020

Copy link to clipboard

Copied

Yes, I was. wyenot gave me the answer but thanks for helping, too.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 05, 2020 0
Community Beginner ,
Jul 04, 2020

Copy link to clipboard

Copied

Try going to preferences / general to ensure you have checked the box to allow floating documents

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 04, 2020 1
Community Beginner ,
Jul 05, 2020

Copy link to clipboard

Copied

That was it! Thank you! I don't know how it got unchecked. Thank you so much for your help!

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 05, 2020 0