Highlighted

Photoshop Elements 20 Menu not displaying correctly

New Here ,
Jul 20, 2020

Copy link to clipboard

Copied

Hi community members.

 

I got a small issue with PSE20 regarding the lower menu (Not sure what it's called). Whenever starting PSE the menu is black and not showing any of the icons. Until I hover over it with the mouse. This issue is persistant across reboot of Win10 and reinstall of PSE20.

 

It's a trial version because we're testin g if the features are good enough for our purpose. But without a functioning menu, we can't evaluate the program. We're not sure if its a hardware or software related issue. And are hoping for any insight by the community.

 

See the attachted images for refference on the matter.

black.jpgblack2.jpg

TOPICS
Problem or error

Views

9

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Photoshop Elements 20 Menu not displaying correctly

New Here ,
Jul 20, 2020

Copy link to clipboard

Copied

Hi community members.

 

I got a small issue with PSE20 regarding the lower menu (Not sure what it's called). Whenever starting PSE the menu is black and not showing any of the icons. Until I hover over it with the mouse. This issue is persistant across reboot of Win10 and reinstall of PSE20.

 

It's a trial version because we're testin g if the features are good enough for our purpose. But without a functioning menu, we can't evaluate the program. We're not sure if its a hardware or software related issue. And are hoping for any insight by the community.

 

See the attachted images for refference on the matter.

black.jpgblack2.jpg

TOPICS
Problem or error

Views

10

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 20, 2020 0

Have something to add?

Join the conversation