Photoshop Elements 2018 - File opens in its own window

New Here ,
May 10, 2020 May 10, 2020

Copy link to clipboard

Copied

Not so sure how to describe this. Sometime in the past few monnths I apparently indadvertantly changed a setting and I would like to go back to where I was!

When I open a new file/image, it does not simply open in the screenspace of Elements, it opens in its own freefloating window. How can I change this, go back to the default? The small colored window in the screenshot below is what I want top do away with---I want the file to simply open in the main window.

 

Thanks, Gene, Elgin, IL

Capture01.JPG

TOPICS
How to

Views

299

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , May 10, 2020 May 10, 2020
Edit >> preferences >> Allow floating documents in expert mode = uncheck that choice or  click on the "layout" icon on the bottom bar, and choose "default"

Likes

Translate

Translate
Adobe Community Professional ,
May 10, 2020 May 10, 2020

Copy link to clipboard

Copied

Edit >> preferences >> Allow floating documents in expert mode = uncheck that choice

or 

click on the "layout" icon on the bottom bar, and choose "default"

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 18, 2020 May 18, 2020

Copy link to clipboard

Copied

LATEST

Sir, you NAILED IT!! Thank you! I have no idea as to how I got that activated in the first place, but I am back to my old comfort level. Thanks again!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 10, 2020 May 10, 2020

Copy link to clipboard

Copied

You may also want to look at another answer given by Michel, if you want to retain floating windows.  Apparently, this was a known issue with Elements 2018.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines