Highlighted

Photoshop Elements 2019 install fails at 99% with error 16

New Here ,
Mar 28, 2019

Copy link to clipboard

Copied

When I run Photoshop elements install from the web or with the downloaded zip file, the both terminate at 99% complete.  Either method fails with error 16 stating that the software must be uninstalled and then reinstalled, but every attempt to reinstall fails at the same point.  Does anyone have any suggestions to get past this?  I have already been on 2 calls with support with no success.

Views

179

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Photoshop Elements 2019 install fails at 99% with error 16

New Here ,
Mar 28, 2019

Copy link to clipboard

Copied

When I run Photoshop elements install from the web or with the downloaded zip file, the both terminate at 99% complete.  Either method fails with error 16 stating that the software must be uninstalled and then reinstalled, but every attempt to reinstall fails at the same point.  Does anyone have any suggestions to get past this?  I have already been on 2 calls with support with no success.

Views

180

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 28, 2019 0
LEGEND ,
Mar 28, 2019

Copy link to clipboard

Copied

Try setting permissions on the folders:

Adobe PCD and

SLStore folder.

The link below refers to Creative Cloud apps but may be relvant to those licensing folders if you have them on your system. Expand the relevant section by clicking the blue chevron icon > for Windows or Mac. See link below for further information.

https://helpx.adobe.com/creative-cloud/kb/configuration-error.html

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 28, 2019 0
New Here ,
Mar 28, 2019

Copy link to clipboard

Copied

Thanks for suggestion. I will try. I’ve found I can start software if I run as administrator so it probably is a permissions issue. Thanks again

Best regards,

Richard A. Schaefer

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 28, 2019 0
New Here ,
Mar 28, 2019

Copy link to clipboard

Copied

The permissions were set up correctly on those 2 folders, but the problem is definitely a permissions issue. I get Photoshop elements 2019 to start when I run as administrator, but not run when I am a standard user. I have to look at other files and folders. Something during the installation changed my default Internet temp folder and I’m looking into what caused that. The diagnostics states it correctly the problem, but I am still not getting all the images I should in emails. I’ll keep digging.

Best regards,

Richard A. Schaefer

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 28, 2019 0