Photoshop Elements 2021 Startprobleme/ Startup problems

Community Beginner ,
Jan 01, 2021

Copy link to clipboard

Copied

Hallo, Elements 21 friert kurz nach dem Start ein. Ungefähr eine halbe Minute geht gar nichts. Dann läuft es normal weiter.

Hello, Elements 21 freezes shortly after launch. For about half a minute, nothing works. Then it continues as normal.

What's this?

Thanks

 

TOPICS
Bug, Crash or freeze, Windows

Views

126

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jan 01, 2021

Copy link to clipboard

Copied

Half a minute?

That's quite normal for the software to load and process all initial controls and be available for use in the editor or organizer.

That may be shorter if your main drive is a SSD.

 

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Jan 01, 2021

Copy link to clipboard

Copied

Thanks, the problem may be normal. But in an older version it wasn't.
My computer is fast. Very fast.

Maybe it will be fixed.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jan 01, 2021

Copy link to clipboard

Copied

Thanks, the problem may be normal. But in an older version it wasn't.
My computer is fast. Very fast.

Indeed.

My own setup is just the minimal system requirements, and it takes 90 seconds to launch the home screen, then the editor.

Maybe it will be fixed.

Which older version? PSE6 only takes 10 seconds. Startup time is getting longer and longer with each new version.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jan 01, 2021

Copy link to clipboard

Copied

It's not clear from your post whether the program window actually opens and then is non-responsive for 30 seconds or whether it takes 30 seconds to actually open the program window. 

 

You also haven't told us the specifications of your computer, so it is hard to judge its relative speed.  But just to give you some numbers for comparison, I also have a very fast computer and these are my numbers:

 

First launch of the Welcome Screen from a cold boot of the computer:  5 seconds

First launch of the Organizer with a catalog of ~200K media files:  fully responsive in 10 seconds

First launch of the Editor: fully responsive in 9 seconds

Second launch of Welcome Screen: 2 seconds

Second launch of Organizer:  5 seconds

Second launch of Editor:  5 seconds

 

First launch of Elements 12 Welcome Screen:  2.5 seconds

First launch of Elements 12 Organizer with 71K media files:  11 seconds

First launch of Elements 12 Editor:  6 seconds

 

So, if the program window actually opens but becomes non-responsive for 30 seconds, something is going on in the background - probably some media analysis in the Organizer.  If you have the Organizer open, the media analysis can also affect the Editor.  If that is the case, try going to Edit>Preferences>Media Analysis in the Organizer and uncheck all analyis boxes.  Then see if it makes a difference.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Jan 02, 2021

Copy link to clipboard

Copied

Thank you, I didn't activate the organizer.
Also, I checked and deactivated everything in the organizer.

I noticed when Elements starts and freezes and I start the editor or a browser, Elements immediately thaws.

Organizer and Premiere start normally.
Hardware acceleration I also disabled for a test.

Without result.

Elements 15 also started normally.

My computer:

 

Asus PRIME X570-PRO

AMD Ryzen 7 3700X

2x16GB G.Skill DDR4-3000 CL

Asus Nvidia RTX 2070 Super

PNY CS 3030 SSD M2/ Win 10 Pro

2xWDS SSD

1xSamsung Evo SSD

Monitor LG 27UD88

 

 

 

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jan 02, 2021

Copy link to clipboard

Copied

Yes, you have a fast computer, comparable to mine.  So, something is not right.  I have a few more questions to clarify what you have told us.

  1. Does the Welcome Screen open quickly when you click on the main Elements icon?
  2. Do you use the Organizer, and, if so, how many media files do you have?
  3. Have you tried opening the Editor directly from the PhotoshopElementsEditor.exe file?  (You can find it in the following folder:  C:\Program Files\Adobe\Photoshop Elements 2021.)
  4. @Kneifer55 said: I checked and deactivated everything in the organizer.  Did you reboot after deactivating all media analysis. 
  5. @Kneifer55 said: I noticed when Elements starts and freezes and I start the editor or a browser, Elements immediately thaws.  I am confused by this statement.  Can you please clarify what you mean.
  6. Have you looked in Task Manager to see what is happening with the Elements processes?  Are you seeing any activity from the Elements Auto Creations 2021 process when the program is frozen?
  7. Have any AutoCreations been generated?  If you click the View All button on the Home Screen, how many auto creations have been generated?
  8. In Premiere Elements, is your graphics card recognized in Edit>Preferences>General menu?

Ashampoo_Snap_2021.01.02_11h45m43s_001_.png

Ashampoo_Snap_2021.01.02_11h49m34s_003_.png

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Jan 06, 2021

Copy link to clipboard

Copied

Hello,

 

Could you please confirm if some OS updates have been installed on your system recently?

 

Thanks,

Medha

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Kneifer55 AUTHOR LATEST
Community Beginner ,
Jan 06, 2021

Copy link to clipboard

Copied

Hello, I did a sfc / scannow and checked all drivers.
sfc / scannow detected bad files.
My graphics card is recognized. Hardware acceleration is not to blame.

Right now, when I start Elements, I just have to click next to the window and it's good.
That is how it goes.

 

Thanx and all the best

 

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more