Photoshop Elements 9, Aufgabenbedienfelder

New Here ,
Jan 29, 2020

Copy link to clipboard

Copied

Seit kurzer Zeit werden im Editor von Photoshop Elements 9 die Aufgabenbedienfelder Bearbeiten -  "Schnell" und "Assistent" nicht mehr angezeigt. Die Werkzeugleiste ist OK und ich kann damit arbeiten. Die Schieberegler fehlen zur Gänze, das Aufgabenbedienfeld ist leer. Ich habe alles versucht ob vielleicht eine Einstellung falsch ist, jedoch ohne Erfolg. Ich habe Photoshop Elements deinstalliert und wieder neu installiert. Der Fehler (das leere Aufgabenbedienfeld) ist nach der Neuinstallation wieder da.

Ich verwende Win 10 und bin am neuesten Software-Stand.

Ist es möglich, dass irgend ein Update mit einer neueren, allgemein genutzer Dateiversion, den Fehler verursacht. Nach der Neuinstallation kann meiner Meinung nach ein Programmfehler von "Elements" ausgeschlossen werden.

Wer kann mir Helfen?

Mit freundlichen Grüßen aus dem Salzkammergut in AT

KOE

TOPICS
Problem or error

Views

85

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Enthusiast , Jan 29, 2020
Phinny Enthusiast , Jan 29, 2020
Sorry, I can't help with your PSE 9 question though I'm sure someone else will be able to.  Separately, I'd never heard of Salzkammergut so looked it up, along with images, and thought I might at least comment on much.  How beautiful. 

Likes

Translate

Translate
Jump to answer Jump to answer
Enthusiast ,
Jan 29, 2020

Copy link to clipboard

Copied

Sorry, I can't help with your PSE 9 question though I'm sure someone else will be able to.  Separately, I'd never heard of Salzkammergut so looked it up, along with images, and thought I might at least comment on much.  How beautiful. 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jan 29, 2020

Copy link to clipboard

Copied

Suggest that you reset preferences to default as that may fix it:

To reset the preferences:

Press and hold Alt+Control+Shift (Mac: Option+Command+Shift) immediately after Photoshop Elements begins launching. In the dialog indicate that you wish to delete the preference file.

It is possible that this old version of PSE may not function properly in a modern operating system, although I installed PSEv.8 on WINDOWS 10, and it works ok.

Try the free 30-day trial of PSE v.20 to see if it works on your machine.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
gerhardk32474644 AUTHOR LATEST
New Here ,
Jan 30, 2020

Copy link to clipboard

Copied

Danke für Deine Antwort. Leider hat das Löschen der Einstellungsdatei den Fehler nicht beseitigt.

PSE ist zwar eine alte Version, aber sie hat bis vor kurzer Zeit noch einwandfrei funktioniert. In dieser Zeit ist am Betriebssystem WINDOWS 10  bis auf die üblichen Updates nichts geändert worden.

Mein Betriebssystem ist WINDOWS 10 Home, Version 1909

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more