Highlighted

Photoshop Elements 9 not doing anything

New Here ,
Mar 14, 2019

Copy link to clipboard

Copied

Okay, bad title for this question. My iMac desktop computer bit the dust a few weeks back and I dug my daughter's laptop (MacBook Pro) from her college days (2010) out of the closet to work on until I can wrap my head around spending money on a new computer. I had Photoshop Elements 9 on my desktop, and it worked fine. I just installed it on the laptop and it opens and looks like it's all there but you can't actually do anything. If you try to create a new file it just doesn't do it. If you try to open something saved in Photoshop Elements 9 it doesn't open. So ... the installation said it was a success and the program looks like it's all there when you open it up. And yet .... nothing happens. How do I fix this? The laptop is running Yosemite 10.10.5, which I think should be fine since the box says system requirements are OS X 10.5.8 (I bought this so long ago!). I mean, my desktop was running High Sierra and the program worked. Thanks!!

Views

118

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Photoshop Elements 9 not doing anything

New Here ,
Mar 14, 2019

Copy link to clipboard

Copied

Okay, bad title for this question. My iMac desktop computer bit the dust a few weeks back and I dug my daughter's laptop (MacBook Pro) from her college days (2010) out of the closet to work on until I can wrap my head around spending money on a new computer. I had Photoshop Elements 9 on my desktop, and it worked fine. I just installed it on the laptop and it opens and looks like it's all there but you can't actually do anything. If you try to create a new file it just doesn't do it. If you try to open something saved in Photoshop Elements 9 it doesn't open. So ... the installation said it was a success and the program looks like it's all there when you open it up. And yet .... nothing happens. How do I fix this? The laptop is running Yosemite 10.10.5, which I think should be fine since the box says system requirements are OS X 10.5.8 (I bought this so long ago!). I mean, my desktop was running High Sierra and the program worked. Thanks!!

Views

119

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 14, 2019 0
Adobe Community Professional ,
Mar 14, 2019

Copy link to clipboard

Copied

If you go to /Applications/Adobe Photoshop Elements 9 and double click on the

Adobe Photoshop Elements.app, does that make any difference?

p9.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 14, 2019 0
New Here ,
Mar 15, 2019

Copy link to clipboard

Copied

Oookay. I just figured it out and now I feel stupid. Although who knows exactly why this happened. Like I said, the program itself seemed to open fine except the PSE window you work within was missing. That should have been a something I included above in my original description of the problem, but I guess I thought maybe when I tried to create a new file or open an old one it would appear. I just went to check out your recommendation and I noticed in the very bottom right edge of the laptop screen, only visible by a hair, I mean seriously not really there at all, a teensy dark spot. I had a really hard time "grabbing" on to it and dragging it up, but it was the top left corner of the Photoshop Elements window. I would say only 1/16" was visible at the bottom right edge of my computer screen and I'm surprised I even noticed it. Once I dragged the window out, the beach ball went round and round for a bit and finally stopped. I closed PSE and reopened it twice now and it's all good. Why would it throw that window almost completely off the screen? Anyway, for me all is well now.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 15, 2019 0