Photoshop Elements "autostart"

New Here ,
Feb 21, 2021

Copy link to clipboard

Copied

I have had several versions of Photoshop Elements. My current version is 2019. In the past, whenever I plugged my card reader into my desktop, it would autostart Photoshop Elements. This feature appears to have stopped working. I have made no changes to my hardware or operating system. I can go in and physically find the memory card and copy the files to the folder, but this was a really handy feature.

Any thoughts?

 

Thanks in advance.

 

Dan Crites

TOPICS
Performance

Views

52

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Feb 21, 2021

Copy link to clipboard

Copied

Autostart is a feature of Windows. You can assign a function to a device when you plug in to the computer. The help docs from Windows did help me to disable that feature when I plugged in my smartphone and that automatically resulted in an attempted session to download and catalog many thousands photos into my catalog! There is nothing you can do about autostart in Elements itself.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Feb 21, 2021

Copy link to clipboard

Copied

In looking at that, Windows 10 is set to Autoplay "Organize and Edit/Adobe
Elements 17.0 organizer" under Memory Card, but it stopped functioning
about a week ago.

Any other thoughts?

Thanks.

Dan

[Personal identifying information removed from email reply by Moderator]

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Feb 21, 2021

Copy link to clipboard

Copied

Try toggling the Autoplay setting off, reboot your computer and reset the Autoplay to the Elements 17 Organizer.

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
dancrites AUTHOR LATEST
New Here ,
Feb 21, 2021

Copy link to clipboard

Copied

Thank you. Will do...


[PII removed by moderator]

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more