Highlighted

Pictures appear truncated - Photoshops elements 2020/Windows 10

Participant ,
Oct 16, 2019

Copy link to clipboard

Copied

Hello

 

I have a picture of me (.RW2) showing my shoes at the bottom. They are clearly shown in FastStone Image viewer.

 

Now in Elements Orangiser 2020 and Photoshop Elements 2020 the bottom half of my shoes are missing because the bottom of the image is chopped off, and I think the same happens at the top (in effect the top and the bottom are cropped slightly).

It doesn't matter what zoom level I am at, whether it's in expert mode or not, whether floating documents is enabled or not.

I also converted it to a .dng file to see what would happen, this made no difference..


I experience similar issues with other photos.

What's going on? I assume I'm doing something stupid.

 

Many thanks


EDIT 1 - further info

 

Faststone image viewer reports pixel size as 3664 x 5488 pixels.

Photoshop elments reports pixel size as 3648 x 4864 pixels.

 

Huh?

 

EDIT 2 -

 

I've found if I copy via clipboard from FastStone Image viewer, and paste into a blank photoshop elements document, Bingo! I can see my feet again. So something is going on...?

 

EDIT 3 -

 

So how can I turn off "resize image during place" in Photoshop elements? I assume that is the issue??

 

Thx.

Views

124

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Pictures appear truncated - Photoshops elements 2020/Windows 10

Participant ,
Oct 16, 2019

Copy link to clipboard

Copied

Hello

 

I have a picture of me (.RW2) showing my shoes at the bottom. They are clearly shown in FastStone Image viewer.

 

Now in Elements Orangiser 2020 and Photoshop Elements 2020 the bottom half of my shoes are missing because the bottom of the image is chopped off, and I think the same happens at the top (in effect the top and the bottom are cropped slightly).

It doesn't matter what zoom level I am at, whether it's in expert mode or not, whether floating documents is enabled or not.

I also converted it to a .dng file to see what would happen, this made no difference..


I experience similar issues with other photos.

What's going on? I assume I'm doing something stupid.

 

Many thanks


EDIT 1 - further info

 

Faststone image viewer reports pixel size as 3664 x 5488 pixels.

Photoshop elments reports pixel size as 3648 x 4864 pixels.

 

Huh?

 

EDIT 2 -

 

I've found if I copy via clipboard from FastStone Image viewer, and paste into a blank photoshop elements document, Bingo! I can see my feet again. So something is going on...?

 

EDIT 3 -

 

So how can I turn off "resize image during place" in Photoshop elements? I assume that is the issue??

 

Thx.

Views

125

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 16, 2019 0
Adobe Community Professional ,
Oct 16, 2019

Copy link to clipboard

Copied

One thing to check:

When you are in the ACR module, press the crop tool until you get the tool menu. If you select 'clear crop', does the dimension change?

If you are in Windows, what are the dimensions shown by the explorer in the 'detail' view of the .RW2 file?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 16, 2019 2
Participant ,
Oct 17, 2019

Copy link to clipboard

Copied

"When you are in the ACR module, press the crop tool until you get the tool menu. If you select 'clear crop', does the dimension change?"

 

Bingo - Many thanks - that sorts it!
How can I make this the default so I can avoid this workflow?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 17, 2019 0
Participant ,
Oct 17, 2019

Copy link to clipboard

Copied

In addition to being able to change this default behaviour if possible, I am wondering why it happens? (there has to be a good reason?).

 

Many thanks...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 17, 2019 0