Polygon Lasso problem

Community Beginner ,
Mar 13, 2021 Mar 13, 2021

Copy link to clipboard

Copied

Versie Adobe Photoshop Elements: 18.0 (20201207.m.154403) x64
Besturingssysteem: Windows 10 64-bits

Hello,

I am trying it again. 

The polygon lasso doesn't work.

I have tried everything that I found here in Support Commynity and still it doesn't work. I find this very annoying.

Someone found an other solution yet? I use PSE 2020. It have not worked from the beginning. 

thanks Corry

 

Versie: 10 of hoger
Systeemarchitectuur: Intel CPU-familie:6, Model:12, Stepping:3 met MMX, SSE-integer, SSE FP, SSE2, SSE3, SSE4.1, SSE4.2, AVX, AVX2
Aantal fysieke processors: 4
Snelheid processor: 3093 MHz
Ingebouwd geheugen: 16323 MB
Beschikbaar geheugen: 10479 MB
Hoeveelheid beschikbaar geheugen voor Photoshop Elements: 14932 MB
Geheugen in gebruik door Photoshop Elements: 70 %

Always learning, never too old 🙂
TOPICS
Problem or error, Windows

Views

113

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Mar 14, 2021 Mar 14, 2021
Thanks Corry! Try changing your resolution to 2560x1440 and see if the Polygonal Lasso Tool starts behaving itself. (You may need to bump it down to 1920x1800 but other users have had success with 2560x1440).

Likes

Translate

Translate
Engaged ,
Mar 13, 2021 Mar 13, 2021

Copy link to clipboard

Copied

2021-03-13_142049.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 14, 2021 Mar 14, 2021

Copy link to clipboard

Copied

Done that, several times, doesn't help.

I've re-installed pse, doesn't help.

Reset tool different ways, doesn't help.

With help from adobe-chat changed in appdata ps 18.0 to 18.0_old doesn't
help.
It works one time if I open pse and then it won't do anything anymore. When
I am lucky I get one stripe but when I click it's gone. When I hold down
the shift I can make a drawing but that are not straight lines 🙂
I work with a pen and I tried if it works with a mouse but even then it
won't work 😞
When I must make a triangle it should be so nice when the polygon works and
with some selections.

Thanks for your answer Glenn
Always learning, never too old 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 14, 2021 Mar 14, 2021

Copy link to clipboard

Copied

Hi Corry,

 

Quick bit of troubleshooting based on other users' issues with the Polygonal Lasso Tool:

 

- Are you using multiple monitors?

- What is your screen resolution?

- Do you have "Use Graphic Processor for improved performance" turned on in the Editor Preferences?

- Do you have UI Scale Factor set to 200% in the Editor Preferences?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 14, 2021 Mar 14, 2021

Copy link to clipboard

Copied

Hi Phil


I am using one monitor.

3840x 2160

Do you mean the gpu at preferences?

UI Scale Factor is set on automatic.
Always learning, never too old 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 14, 2021 Mar 14, 2021

Copy link to clipboard

Copied

Thanks Corry!

 

Try changing your resolution to 2560x1440 and see if the Polygonal Lasso Tool starts behaving itself.

 

(You may need to bump it down to 1920x1800 but other users have had success with 2560x1440).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 14, 2021 Mar 14, 2021

Copy link to clipboard

Copied

LATEST
Hi Phill

Thank you!!

It works at 2560x1440.

I hope it will be working 🙂

Thank you very much.
Always learning, never too old 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines