Highlighted

Polygonal Lasso doesn't select

New Here ,
Nov 08, 2019

Copy link to clipboard

Copied

This very basic function does not work with my new HP desktop. I just want to polygon lasso a portion of a JPG image. Seems simple, right? I have searched online and in this forum, and I've tried several 'fixes' associated with the GPU. No luck. The HP desktop uses Intel(R) UHD Graphics 630 with Adobe Photoshop Elements Version: 17.0 (20180830.m.125874) x64. Please help.

 

It seems that if I set the Advanced Graphics Processor mode to BASIC, things will work. I can't find the control to do that.

TOPICS
Problem or error

Views

48

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Polygonal Lasso doesn't select

New Here ,
Nov 08, 2019

Copy link to clipboard

Copied

This very basic function does not work with my new HP desktop. I just want to polygon lasso a portion of a JPG image. Seems simple, right? I have searched online and in this forum, and I've tried several 'fixes' associated with the GPU. No luck. The HP desktop uses Intel(R) UHD Graphics 630 with Adobe Photoshop Elements Version: 17.0 (20180830.m.125874) x64. Please help.

 

It seems that if I set the Advanced Graphics Processor mode to BASIC, things will work. I can't find the control to do that.

TOPICS
Problem or error

Views

49

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 08, 2019 0
Adobe Community Professional ,
Nov 08, 2019

Copy link to clipboard

Copied

Moving to the Photoshop Elements forum from Photoshop

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 08, 2019 0
Phinny LATEST
Enthusiast ,
Nov 08, 2019

Copy link to clipboard

Copied

This once helped me with a stubborn tool issue and may help you too.  Try, Edit>Preferences>Performance and uncheck "Use Graphics Processor for Adjusting Facial Features" then relaunch if necessary.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 08, 2019 0