Highlighted

Problème outil avec PSE 2018

New Here ,
Oct 23, 2019

Copy link to clipboard

Copied

Hello

I have PSE2018 and I have a problem with the corrector tool, it behaves like the "Duplication Stamp" tool, in fact when we click on "Corrector, it's" Duplicate Stamp that is selected. I had the problem a few days ago and to eliminate the problem I had to reinstall PSE2018, it worked for a few days, but it does it again. Do you have a feedback from that?
FYI, I rebooted Windows and reset the tool without result.
I gave up with Adobe Support after 2 hours of waiting in vain.
Patrick
 
[Moved from generic Start/Help forum to the specific Program forum... Mod]
[To find a forum for your program please start at https://community.adobe.com/]
 

Hello

I found an old post in other communauty that solves this problem. But first , I inform you I got same problem with Photoshop element 2018 and CS5, I have both. So the solution seem to be open software (PSE or CS5) and keep push key "Shift, Ctrl and Alt) in same time. So far, that work for me.

BR

Patrick

TOPICS
Bug

Views

69

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Problème outil avec PSE 2018

New Here ,
Oct 23, 2019

Copy link to clipboard

Copied

Hello

I have PSE2018 and I have a problem with the corrector tool, it behaves like the "Duplication Stamp" tool, in fact when we click on "Corrector, it's" Duplicate Stamp that is selected. I had the problem a few days ago and to eliminate the problem I had to reinstall PSE2018, it worked for a few days, but it does it again. Do you have a feedback from that?
FYI, I rebooted Windows and reset the tool without result.
I gave up with Adobe Support after 2 hours of waiting in vain.
Patrick
 
[Moved from generic Start/Help forum to the specific Program forum... Mod]
[To find a forum for your program please start at https://community.adobe.com/]
 

Hello

I found an old post in other communauty that solves this problem. But first , I inform you I got same problem with Photoshop element 2018 and CS5, I have both. So the solution seem to be open software (PSE or CS5) and keep push key "Shift, Ctrl and Alt) in same time. So far, that work for me.

BR

Patrick

TOPICS
Bug

Views

70

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 23, 2019 0
New Here ,
Oct 24, 2019

Copy link to clipboard

Copied

Hello

I found an old post in other communauty that solves this problem. But first , I inform you I got same problem with Photoshop element 2018 and CS5, I have both. So the solution seem to be open software (PSE or CS5) and keep push key "Shift, Ctrl and Alt) in same time. So far, that work for me.

BR

Patrick

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 24, 2019 0
99jon LATEST
LEGEND ,
Oct 24, 2019

Copy link to clipboard

Copied

Deleting the pref settings often helps in many situations. Glad you got it working.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 24, 2019 0