Highlighted

Problem in grid view of Elements Organizer

New Here ,
Oct 19, 2019

Copy link to clipboard

Copied

Hi all,

in Elements Organizer 2019, some normal media files (JPG, AVI, etc.) are not correctly shown and a sort of "broken" icon is shown. You can see an example in the attached file.

 

I didn't manage in changing any option to allow Organizer to view it.

 

Can anyone help me?

 

Thanks a lot,
Iacopo.

 

 

Views

52

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Problem in grid view of Elements Organizer

New Here ,
Oct 19, 2019

Copy link to clipboard

Copied

Hi all,

in Elements Organizer 2019, some normal media files (JPG, AVI, etc.) are not correctly shown and a sort of "broken" icon is shown. You can see an example in the attached file.

 

I didn't manage in changing any option to allow Organizer to view it.

 

Can anyone help me?

 

Thanks a lot,
Iacopo.

 

 

Views

53

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 19, 2019 0
Adobe Community Professional ,
Oct 19, 2019

Copy link to clipboard

Copied

What is the source of the files? Phone/camera model?  If a phone, were the photos/videos sent via an app like WhatsApp or Messenger? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 19, 2019 0
New Here ,
Oct 19, 2019

Copy link to clipboard

Copied

Yes, typically via Whatsapp

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 19, 2019 0
Greg_S. LATEST
Adobe Community Professional ,
Oct 20, 2019

Copy link to clipboard

Copied

This is a known problem with files from WhatsApp and similar apps.  They are not formatted in a standard way for jpgs.  The solution is to open and save them in another simple software, such as the Windows Photos application. (If you use that, you need to do a Save As to save the file.)  I believe you can even do it by opening the file in the Elements Editor using the File>Open as Camera Raw command.  Simply save the file as a jpg and the file will be formatted correctly.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 20, 2019 0