Highlighted

problem moving folders un photoshop elements 2020, when using a network filesystem

New Here ,
Jan 25, 2020

Copy link to clipboard

Copied

I have created a new catalog using a network filesystem in another computer.

All was ok, except tha when I try to move one folder to another place, it don`t woks fine:

it moves  the folder and all the pictures to the new place but

in the photoshop tree it changes nothing, so the pictures are not linked.

¿any solution?

TOPICS
Bug, Organizer, Problem or error

Views

122

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

problem moving folders un photoshop elements 2020, when using a network filesystem

New Here ,
Jan 25, 2020

Copy link to clipboard

Copied

I have created a new catalog using a network filesystem in another computer.

All was ok, except tha when I try to move one folder to another place, it don`t woks fine:

it moves  the folder and all the pictures to the new place but

in the photoshop tree it changes nothing, so the pictures are not linked.

¿any solution?

TOPICS
Bug, Organizer, Problem or error

Views

123

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 25, 2020 0
Adobe Community Professional ,
Jan 25, 2020

Copy link to clipboard

Copied

Could you give more details about how you are using the network and about your hardware and OS?

How do you 'move' folders?  By dragging in the left folders panel in tree mode?

What happens exactly? Are the moved files in those folders shown as disconnected?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 25, 2020 0
New Here ,
Jan 25, 2020

Copy link to clipboard

Copied

I create a new catalog.

I look for files in a network filesistem like

//machinename/foldername

all the pictures are well registered in the catalog.

Then if  I try to move a folder by draggin it in  the left folder panel tree, then the files are realy moved an deleted from the old location,

but in the left  panel, nothing changes and the files appeard as disconected.

(then I can try to reconect them but is not so practical....)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 25, 2020 0
New Here ,
Jan 25, 2020

Copy link to clipboard

Copied

Both computers run Windows 10

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 25, 2020 0
New Here ,
Jan 25, 2020

Copy link to clipboard

Copied

The same problem if I use a maped network drive.

for example mapping 😧   as \\machinename\foldername

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 25, 2020 0
Adobe Community Professional ,
Jan 26, 2020

Copy link to clipboard

Copied

I don't use networks myself as I have no need for them and I absolutely don't trust the organizer to work well with them. However, a number of users are happy with networks, so I hope they will come to help you.

That said, it's the first time I read about your precise issue. Network or not, the biggest issue when moving folders from the organizer (or from Lightroom) is to lose files in the process. I would suggest trying to move a test folder to and from network to conventional drive to see if there is any difference.

The issue is that the automatic reconnection in the move process aborts.

Reconnecting by guiding the process to the known destination master folder is very easy and fast. It seems that works for you?

In that case, moving by drag and drop from the left panel works the same for you as moving from the explorer. My suggestion if you don't get more expert help would be to do like Lightroom users: in your situation they don't even trust Lightroom to move the folders without losing files (very rare, but that happens), so they alway move from the explorer and reconnect.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 26, 2020 0
New Here ,
Feb 12, 2020

Copy link to clipboard

Copied

Hi, I Have just updated photoshop elements 2020 today. I don't know what's the update for.

I have tried again to move folders and seems that it works ok from local disck to network diskl, but not in the other direction from network disk to local disck.

Do you Know if  Adobe is trying to solve this problem?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 12, 2020 0