Highlighted

Problem setting up email sending

New Here ,
Dec 02, 2017

Copy link to clipboard

Copied

Hi Everyone,

Thank you for taking the time to read my problem and, hopefully, solve it. I am new to Elements having just binned Picassa and need to figure out how to send photos via email. I have Outlook as my default email and elements as my default photo viewer.

My set-up

I am using windows 10, elements 11.0.0, on a desktop dell computer with 8gb of memory and 1tb of disk space

The elements preferences> sharing is set to micro soft outlook.

Here's what I do and what I get

1. I highlight a photo to email

2. I click on Share, email attachments, use the slider to set medium (it's a jpg file), I click on Next

3. Message box saying "Elements organiser could not finish creating your email message. Please make sure that microsoft outlook is selected as the default email program in the windows internet control panel, and that all dialog boxes in outlook are closed. If this is the first time you are using microsoft outlook, please run the outlook application and complete it's set-up process before sending mail through elements organiser. Alternatively you can use adobe email service via the elements organiser preferences dialog."

What haven't I done ?

Can you help ?

Many thanks

Deborah

Views

234

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Problem setting up email sending

New Here ,
Dec 02, 2017

Copy link to clipboard

Copied

Hi Everyone,

Thank you for taking the time to read my problem and, hopefully, solve it. I am new to Elements having just binned Picassa and need to figure out how to send photos via email. I have Outlook as my default email and elements as my default photo viewer.

My set-up

I am using windows 10, elements 11.0.0, on a desktop dell computer with 8gb of memory and 1tb of disk space

The elements preferences> sharing is set to micro soft outlook.

Here's what I do and what I get

1. I highlight a photo to email

2. I click on Share, email attachments, use the slider to set medium (it's a jpg file), I click on Next

3. Message box saying "Elements organiser could not finish creating your email message. Please make sure that microsoft outlook is selected as the default email program in the windows internet control panel, and that all dialog boxes in outlook are closed. If this is the first time you are using microsoft outlook, please run the outlook application and complete it's set-up process before sending mail through elements organiser. Alternatively you can use adobe email service via the elements organiser preferences dialog."

What haven't I done ?

Can you help ?

Many thanks

Deborah

Views

235

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 02, 2017 1
New Here ,
May 16, 2020

Copy link to clipboard

Copied

i have the same problem. seems like there is no one that can answer you after 2 years, maybe they should do something about it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 16, 2020 0
Greg_S. LATEST
Adobe Community Professional ,
May 17, 2020

Copy link to clipboard

Copied

At Johnqwert, by "the same problem" are you saying you have Elements 11 on a Windows 10 machine, using Outlook as your primary default mail service and you receive the same message as the OP? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 17, 2020 0