Highlighted

probleme depuis mis a jour windows

Jun 04, 2018

Copy to clipboard

Copied

Bonjour, depuis la mis à jour 1803 sous windows 10, Pse 14 ne fonctionne plus correctement.

En effet, je peux ouvrir PSE 14 importer une image mais dès que je veux effectuer une modification, l'application se ferme immédiatement.

Avant la dernier mis à jour de windows, tout fonctionnais correctement.

Quelqu'un pourrai m'aider SVP?

Views

1.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

probleme depuis mis a jour windows

Jun 04, 2018

Copy to clipboard

Copied

Bonjour, depuis la mis à jour 1803 sous windows 10, Pse 14 ne fonctionne plus correctement.

En effet, je peux ouvrir PSE 14 importer une image mais dès que je veux effectuer une modification, l'application se ferme immédiatement.

Avant la dernier mis à jour de windows, tout fonctionnais correctement.

Quelqu'un pourrai m'aider SVP?

Views

1.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jun 04, 2018

Copy to clipboard

Copied

Problème archi fréquent provoqué par la dernière mise à jour de Windows 10 (1803) qui provoque plusieurs discussions chaque jour.

La solution est d'éditer le registre de Windows:

Entrée numérique non valide - Un nombre entier compris entre 96 et 8 est requis

Cela touche Elements 14, 15 et 2018 et Photoshop, mais pas tous les utilisateurs.

Exemple de discussion en cours:

Mémoire vive insufisante

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 04, 2018

Copy to clipboard

Copied

bonsoir j' ai bien lu la réponse de mihelBparis ainsi que les discussions du liens fournis mais je n'ai pas les messages d'erreur "entrée nonvalide..." j'ai exactement lorsque je veux utiliser le la baguette magique  l'application qui se ferme et  lorsque j'utilise le lasso le message que ma memoire vive est insuffisante.

Il est recommandé  2g pour fonctionner et mon PC en a 4g et mon processeur a 2.7ghz.

Je ne suis pas un as en informatique ... je ne sais que faire.

Merci par avance

Likes

1 Like

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 06, 2018

Copy to clipboard

Copied

Bonjour à tous après lecture et relecture de la manip j'ai bien effectué la manip sur le registre , mais cela n'a pas resulu mon problem.

Les syptomes sont toujours là.

quelqu'un aurai t il une idée?

Merci

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jun 06, 2018

Copy to clipboard

Copied

Tout d'abord, une vérification :

Menu Aide >> Information sur le système :

InfoSystem-1.jpg

Quelle est la valeur indiquée pour la mémoire disponible pour Photoshop Elements ?

Quelle est votre taille de RAM ?

Quelle valeur avez-vous entrée en décimal ?

Sur cet exemple en PSE4, j'ai 3166 MB pour 8 GO physiques installés (sans modification)

Après modification, j'aurai près de 8 000 MB sur cet écran.

Autres vérifications :

Utilisez regedit pour contrôler les valeurs réellement entrées, par exemple 4 000 MB en décimal pour 4 GB physique.

La valeur de registre est-elle bien sur la ligne de votre version d'Elements (16 pour PSE2018, 15 pour PSE15) ?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 30, 2018

Copy to clipboard

Copied

Malheureusement toutes les manipulations à ce jour le 30 juin ne fonctionnent pas pour moi 😞 j'irai probablement voir un pro la semaine prochaine et dépenser des $$$

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jun 04, 2018

Copy to clipboard

Copied

Essayez de supprimer les fichiers des paramètres, cela devrait régler le problème.

Lancez Editor App et immédiatement après, appuyez sur Ctrl-Alt-Maj et maintenez ces boutons jusqu'à ce que le message suivant apparaîssent. Cliquez sur Oui.

ParamPhotoshop.png

http://helpx.adobe.com/fr/photoshop/kb/preference-file-functions-names-locations.html

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 04, 2018

Copy to clipboard

Copied

merci de la réponse rapide , j'ai effectué la manipulation mais cela n'a rien changé.

je cherche toujours...

Le lundi 4 juin 2018 à 16:19:32 UTC+2, 99jon <forums_noreply@adobe.com> a écrit :

probleme depuis mis a jour windows

created by 99jon in Photoshop Elements - View the full discussion

Essayez de supprimer les fichiers des paramètres, cela devrait régler le problème.

 

Lancez Editor App et immédiatement après, appuyez sur Ctrl-Alt-Maj et maintenez ces boutons jusqu'à ce que le message suivant apparaîssent. Cliquez sur Oui.

 

https://forums.adobe.com/servlet/JiveServlet/downloadImage/2-10423573-1501529/450-224/ParamPhotoshop.png

 

http://helpx.adobe.com/fr/photoshop/kb/preference-file-functions-names-locations.html

If the reply above answers your question, please take a moment to mark this answer as correct by visiting: https://forums.adobe.com/message/10423573#10423573 and clicking ‘Correct’ below the answer

Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page:

Please note that the Adobe Forums do not accept email attachments. If you want to embed an image in your message please visit the thread in the forum and click the camera icon: https://forums.adobe.com/message/10423573#10423573

To unsubscribe from this thread, please visit the message page at , click "Following" at the top right, & "Stop Following"

Start a new discussion in Photoshop Elements by email or at Adobe Community

For more information about maintaining your forum email notifications please go to https://forums.adobe.com/thread/1516624.

This email was sent by Adobe Community because you are a registered user.

You may unsubscribe instantly from Adobe Community, or adjust email frequency in your email preferences

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...