problems with the mouse in Photoshop

New Here ,
Dec 10, 2020

Copy link to clipboard

Copied

Just reinstalled Photoshop on a new PC and I have two issues which I need sorting -

 

1- The mouse pinter is three hands, I remeber in the past I had to change some setting but have forgot which one.

2 - How do a get the wheel on the mouse to enlarge photos when editing.

Cheers Graham

 

TOPICS
How to

Views

115

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Adobe Community Professional , Dec 10, 2020
hatstead Adobe Community Professional , Dec 10, 2020
In Editor, go to Edit>Preferences>Display and Cursors. Check "Normal Brush Tip." In Editor, go to Edit>Preferences>General. Check "Zoom with Scroll Wheel."

Likes

Translate

Translate
Jump to answer Jump to answer
Adobe Community Professional ,
Dec 10, 2020

Copy link to clipboard

Copied

Hi

Not sure what you mean by "three hands" but you can check out the cursor settings here

2020-12-10 12_47_12-Window.png

For the scroll wheel on the mouse

2020-12-10 12_48_12-Window.png

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Dec 10, 2020

Copy link to clipboard

Copied

Hi, I'm still using Photoshop Elements 7 and the preferences listed are not the same.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Dec 10, 2020

Copy link to clipboard

Copied

You didn't mention Photoshop Elements in your original post, this forum is for Photoshop proper, I'll move the thread to the Photoshop Elements forum

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Dec 10, 2020

Copy link to clipboard

Copied

In Editor, go to Edit>Preferences>Display and Cursors. Check "Normal Brush Tip."

In Editor, go to Edit>Preferences>General. Check "Zoom with Scroll Wheel."

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Dec 10, 2020

Copy link to clipboard

Copied

What version of windows are you using?

 

The "triple" cursor usually has to due with having the windows operating system scaling settings

set to something other than 100%.

 

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Dec 10, 2020

Copy link to clipboard

Copied

Windows 10

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Dec 10, 2020

Copy link to clipboard

Copied

Manged to sort out the Zoom with the wheel now thanks.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Dec 10, 2020

Copy link to clipboard

Copied

You're welcome. Glad to help.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Dec 11, 2020

Copy link to clipboard

Copied

If you right click on your desktop and go to Display settings, what is set under Scale and Layout?

 

Screenshot-(317).png

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more