Highlighted

PS Elements 21 - Zoom In/Out LAG

Community Beginner ,
Oct 13, 2020

Copy link to clipboard

Copied

Hello, I have the newest PS Elements 21 as I needed to DL a new version since I bought a new computer, which is an i7 9700k, 32 gb RAM, two 1TB m.2 SSD. I'ts a beast of a machine, but for whatever reason, my older i5, 16 gb RAM, mechanical hard drive computer had zero issues with zooming in and out on PSE 19. I have already gone into Edit > Preferences > Performance and moved RAM to 75% and still no improvement on the zooming in and out. I've lowered my 'undo' from 50 to 20, I've checked that PSE is using my GPU. I'm at a loss as to why it's so skippy/laggy when simply trying to zoom. The file size is roughly 1000x2100 but I've zoomed in on the same pic on my old computer with zero issues and I've even resized the pic down to about 500x900 or there abouts and still the same issue. The program works fine otherwise, but the zoom is killing me for some reason. Any ideas? All of the other stuff I've found online gives stuff for full Photoshop and not PSE and some of those options aren't possible for me on PSE. I appreciate your time.

TOPICS
Actions, Performance, Problem or error, Windows

Views

106

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

PS Elements 21 - Zoom In/Out LAG

Community Beginner ,
Oct 13, 2020

Copy link to clipboard

Copied

Hello, I have the newest PS Elements 21 as I needed to DL a new version since I bought a new computer, which is an i7 9700k, 32 gb RAM, two 1TB m.2 SSD. I'ts a beast of a machine, but for whatever reason, my older i5, 16 gb RAM, mechanical hard drive computer had zero issues with zooming in and out on PSE 19. I have already gone into Edit > Preferences > Performance and moved RAM to 75% and still no improvement on the zooming in and out. I've lowered my 'undo' from 50 to 20, I've checked that PSE is using my GPU. I'm at a loss as to why it's so skippy/laggy when simply trying to zoom. The file size is roughly 1000x2100 but I've zoomed in on the same pic on my old computer with zero issues and I've even resized the pic down to about 500x900 or there abouts and still the same issue. The program works fine otherwise, but the zoom is killing me for some reason. Any ideas? All of the other stuff I've found online gives stuff for full Photoshop and not PSE and some of those options aren't possible for me on PSE. I appreciate your time.

TOPICS
Actions, Performance, Problem or error, Windows

Views

107

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 13, 2020 0
Adobe Community Professional ,
Oct 13, 2020

Copy link to clipboard

Copied

Are you using the Organizer?  If so, how large is your catalog?  Media analysis (face recognition etc.) can place a drag on the Editor.  Try turning off all media analysis and see if it makes any difference.  Also, do you have the latest graphics driver for your machine?  Even brand new machines can have outdated graphics drivers.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 13, 2020 1
Community Beginner ,
Oct 13, 2020

Copy link to clipboard

Copied

No, not using the Organizer, so zero for the catalog. I don't have the facial recognition stuff on anyway. I did update the graphics card driver, but there was no improvement. My MS Flight Simulator is smooth as can be (before and after driver update), so it's something specifically with PSE 21. It's not the end of the world, but I would like a solution to the skipping when zooming in and out.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 13, 2020 0
Adobe Community Professional ,
Oct 14, 2020

Copy link to clipboard

Copied

 
jazwright LA PLUS RÉCENTE
Nouveau ici ,
il y a 3 heures

No, not using the Organizer, so zero for the catalog. I don't have the facial recognition stuff on anyway.

Even if you don't use the organizer, a number of automatic features are turned on by default, so you were right to turn those off.

You don't mention the obvious: did you try after disabling the graphic card as a troubleshooting step?

PSE rarely uses it, but progressively new features are introduced in new versions. It has been mentionned in other forums that the graphic card is used in Photoshop and ACR for zooming and panning.

The key to get a bug solved is to help Adobe to reproduce the problem, which may not be specific to Elements. I would post the same question in the feedback forum, especially if other users can reproduce the bug.

https://feedback.photoshop.com/topics/photoshop-elements/5f5f2093785c1f1e6cc40873

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 14, 2020 0
Community Beginner ,
Oct 14, 2020

Copy link to clipboard

Copied

Hello,

 

Yes, I have disabled the GPU option in the performance tab and tried it and then enabled it and tried it. No improvement. It's still very choppy when I try to zoom. Thank you for the link.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 14, 2020 0
Adobe Community Professional ,
Oct 14, 2020

Copy link to clipboard

Copied

Are you using the mouse wheel to zoom?  What happens if you use a keyboard shortcut to change the zoom level (Ctrl+1 or Ctrl+0)?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 14, 2020 1
Community Beginner ,
Oct 14, 2020

Copy link to clipboard

Copied

This is with the mouse wheel, yes. I tried CTRL 1 and CTRL 0 and it just did a one time zoom in and a one time zoom out in what appears to be set parameters (as in it wouldn't keep zooming in and out). It wouldn't let me keep zooming in and out. I tried the mouse wheel zooming in/out after the CTRL zooms and no improvement. I also disabled the GPU and then enabled it again with no luck either. It is just very choppy to try to zoom in and out via mouse wheel.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 14, 2020 0
Adobe Employee ,
Oct 18, 2020

Copy link to clipboard

Copied

Hi,

 

Apologies for any inconvenience caused. We need more information to narrow down the issue.

- Are you facing issue while using shortcuts for zoom-in ( ctrl = ) / zoom-out (ctrl -).

- Can you please share a screen recording of the issue ?

 

Thanks,

Rupali

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 18, 2020 0
Community Beginner ,
15 hours ago

Copy link to clipboard

Copied

This issue is when I try to zoom in via the ALT key and mouse wheel. Both the mouse and keyboard are wired, so there is no latency or battery issue involved there. I went to take a gif/screen grab of the stutter/lag in zooming in and out and oddly enough there is no skipping or lag of any kind when recording the gif. It is smooth when I try to reproduce it for the motion capture.When I tried it again after the motion capture was finished, it went back to lagging up a storm and just skipping in and out as I zoomed. I'm not sure what to make of that. Here is it working well:

https://i.gyazo.com/51993ef56bd7ce34088fa740e681ec42.mp4

I'd be very happy with the above performance when I'm using PSE normally and not trying to record it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
15 hours ago 0
Adobe Community Professional ,
7 hours ago

Copy link to clipboard

Copied

I'm not sure whether you have tried this, but what happens when you use the keyboard shortcut Ctrl plus + or - .  And is it possible for you to try with a different mouse?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
7 hours ago 0
Community Beginner ,
4 hours ago

Copy link to clipboard

Copied

There is no change in behavior with the keyboard zoom, still choppy. It's just not smooth like in previous versions. It worked fine when I tried to take a mocap gif grab of it, not sure why.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
4 hours ago 0