Highlighted

PSE 13 Organizer will not load on Windows 10

Community Beginner ,
Jun 16, 2019

Copy link to clipboard

Copied

Using PhotoShop Elements 13. Windows 10, 64 bit. But when trying to load Organizer the message is that organizer Is Loading but this never happens. Reloaded PSE 13 & Video Card driver. Several images opened. Images are .tif and 100 MB or larger. Still no Organizer. I have no clue what to do. Any suggestions?

Views

279

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

PSE 13 Organizer will not load on Windows 10

Community Beginner ,
Jun 16, 2019

Copy link to clipboard

Copied

Using PhotoShop Elements 13. Windows 10, 64 bit. But when trying to load Organizer the message is that organizer Is Loading but this never happens. Reloaded PSE 13 & Video Card driver. Several images opened. Images are .tif and 100 MB or larger. Still no Organizer. I have no clue what to do. Any suggestions?

Views

280

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 16, 2019 0
Adobe Employee ,
Jun 18, 2019

Copy link to clipboard

Copied

Hi Rwatson767,

That isn't a great user experience as Photoshop Elements 13 organizer is not loading, we're sorry to hear about this. Let us help make it right.

We have identified and documented various causes of this issues and their troubleshooting steps in the below article:

Launch issues in Photoshop Elements, Premiere Elements, and Elements Organizer on Windows

Please take a look at it and let us know if that helps.

Thanks,

Akash

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 18, 2019 0
Community Beginner ,
Jun 20, 2019

Copy link to clipboard

Copied

Akash

No help. Came up with ...13.0 to edit instead of ...16.0.

Any other suggestions. I am open to someone taking a look at things.

Bob  AZ

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 20, 2019 0
Adobe Employee ,
Jun 21, 2019

Copy link to clipboard

Copied

Hi Bob,

Sorry that the issue still persists.

Please check out the list of troubleshooting steps mentioned in this article Troubleshoot system errors, freezes, and crashes in Photoshop Elements

Let us know if that helps.

~Akash

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 21, 2019 0
Community Beginner ,
Jul 08, 2019

Copy link to clipboard

Copied

I completed the suggested file renaming, Restarted and the files showed as renamed and things still remain. Organizer simply does not Load.

Any other suggestions?

Bob  AZ

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 08, 2019 0
Adobe Employee ,
Jul 08, 2019

Copy link to clipboard

Copied

  • On your computer, navigate to the following location: C:\Users\<username>\AppData\Roaming\Adobe\ Elements Organizer\16.0.Alternatively, you can press Windows + R to view the Run dialog box, type %appdata%, and click OK. The roaming folder is opened. Navigate to Adobe\Elements Organizer\16.0.
  • Open the file Debug Database.txt and look for the flag entry that shows DS.ForceCPUOnly false false.
  • Now edit this flag entry to DS.ForceCPUOnly true false.
  • Select File > Save to save the changes.Re-launch Elements Organizer.
~Akash

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 08, 2019 0
Community Beginner ,
Jul 10, 2019

Copy link to clipboard

Copied

Akash

I tried to do what you suggested but found only an ..Organizer\13.0 file. Not an ..Organizer\16.0 file.

I did a search to find a DS.ForceCPUOnlly file but did not find one.

Perhaps my version of Adobe PhotoShop Elements is different.

I am using Adobe PhotoShop Elements 13.0.

Bob  AZ

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 10, 2019 0
Adobe Employee ,
Jul 11, 2019

Copy link to clipboard

Copied

Hi Bob,

Thanks for the heads up.

My bad, sorry about this. Since you are using Photoshop Elements 13.0, you'll need to follow the above steps I gave for the version 13.0, so do the same steps for Organizer\13.0 file

Also, do the following if not done already:

Navigate to:
  • (Windows) Use Explorer to browse to the folder:
    %appdata%\Adobe\Elements Organizer\<version>\Organizer.
  • (Mac OS) Use the Finder to browse (Finder > Go > Go to Folder) to the folder:

~/Library/Application Support/Adobe/Elements Organizer/<version>/Organizer.

Rename the following files:

  • psa.prf to psa_old.prf
  • status.dat to status_old.dat
  • Start Elements Organizer.

Let us know how it goes.

~Akash

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 11, 2019 0