Highlighted

PSE 16 organizer jumps to beginning or end of catalog after video playback

New Here ,
Dec 16, 2018

Copy link to clipboard

Copied

Not a consistent problem but a frustrating one when it happens

I'm scrolling through my media in organizer and come upon a video

I double click thumbnail and play video

When I close video player window, PSE jumps to either beginning or end of catalog

Does anyone else have this problem and if so what to do?

Views

159

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

PSE 16 organizer jumps to beginning or end of catalog after video playback

New Here ,
Dec 16, 2018

Copy link to clipboard

Copied

Not a consistent problem but a frustrating one when it happens

I'm scrolling through my media in organizer and come upon a video

I double click thumbnail and play video

When I close video player window, PSE jumps to either beginning or end of catalog

Does anyone else have this problem and if so what to do?

Views

160

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 16, 2018 0
Adobe Community Professional ,
Dec 16, 2018

Copy link to clipboard

Copied

Yes, this is a random problem, and I don't think it only happens with video files.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 16, 2018 0
New Here ,
Dec 16, 2018

Copy link to clipboard

Copied

I think you're right about the fact that it happens with photos as well

Is there a fix?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 16, 2018 0
Adobe Community Professional ,
Dec 16, 2018

Copy link to clipboard

Copied

There is no fix that I know of.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 16, 2018 0
New Here ,
Nov 13, 2019

Copy link to clipboard

Copied

First posted almost a year ago

Still a frustrating problem

Has anyone come up with a fix?

Is it fixed in newer versions?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 13, 2019 0
Greg_S. LATEST
Adobe Community Professional ,
Nov 14, 2019

Copy link to clipboard

Copied

caliberger said:

Has anyone come up with a fix?

Is it fixed in newer versions?

 

I believe I have seen this annoyance happen in the latest version, Elements 2020.  So, no, it hasn't been rectified.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 14, 2019 0