Highlighted

PSE 17 Organizer (2019 version) corrupt catalog

Community Beginner ,
Feb 14, 2019

Copy link to clipboard

Copied

TIA for any help...

I have a catalog that has ~90,000 items.  Somehow the catalog got corrupted in the sense that:

  • tags appear on wrong pictures (both people and locations -- i.e. a picture that has no people in it now has a tag with several people)
    • They are correct on the v16 (2018 version)
  • The "imported" date is wrong (when sorting by Import Batch, one batch that was imported on 6/21/18 is showing as 5/19/2009 -- before pictures were even taken!)
    • The import dates are correct on the v16 (2018 version)

I have tried the repair/optimize features in v17 (2019) and it did not help. 

Cheers,

Rob

Views

268

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

PSE 17 Organizer (2019 version) corrupt catalog

Community Beginner ,
Feb 14, 2019

Copy link to clipboard

Copied

TIA for any help...

I have a catalog that has ~90,000 items.  Somehow the catalog got corrupted in the sense that:

  • tags appear on wrong pictures (both people and locations -- i.e. a picture that has no people in it now has a tag with several people)
    • They are correct on the v16 (2018 version)
  • The "imported" date is wrong (when sorting by Import Batch, one batch that was imported on 6/21/18 is showing as 5/19/2009 -- before pictures were even taken!)
    • The import dates are correct on the v16 (2018 version)

I have tried the repair/optimize features in v17 (2019) and it did not help. 

Cheers,

Rob

Views

269

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 14, 2019 0
Adobe Employee ,
Feb 14, 2019

Copy link to clipboard

Copied

Hi Rob,

Sorry to hear that, could you please try the steps mentioned here and let us know if it helps?

Troubleshoot catalog issues in Elements Organizer

Regards,
Sahil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 14, 2019 0
Community Beginner ,
Feb 15, 2019

Copy link to clipboard

Copied

Sahil,

Thanks for the response.  No, this did not correct the problem. 

So now the question is:  Do i start over with a new catalog?  I have built this one since the first version of PSE.

And if the best way is to start over, is there anything that will make it easier?  Copy tags, places, etc over?

Rob

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 15, 2019 0
Adobe Employee ,
Feb 19, 2019

Copy link to clipboard

Copied

Hi,

Have you converted this catalog from Elements 16? Could you again do a conversion of the v16 catalog?

1. In v17, go to File->Manage Catalogs -> Convert

2. Check the box 'Show Previously Converted Catalogs'

3. During previous conversion, v16 catalog would have got renamed to '<Original Catalog Name> 1' (1 appended to the catalog name)

4. Please select the v16 catalog with this name and reconvert it to v17.

Please check if the new catalog has all the information intact.

Let me know if this helps or you have any other queries regarding re-conversion.

Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 19, 2019 0