Highlighted

PSE 18 organiser - Diaporama écran noir

Explorer ,
Apr 21, 2019

Copy link to clipboard

Copied

Bonjour

L'affichage de diaporama ne fonctionne plus  et affiche un écran noir à la lecture. En pause on voit bien  les photos et après export, la vidéo produite est bien lisible. Donc c'est PSE qui ne sait plus gérer l’affichage VIDEO.

Bien sûr j'ai vérifié le pilote de la carte graphique... De toute façon elle fonctionne parfaitement avec tous les autres logiciels vidéos ...

En cherchant de l'aide en ligne j'ai trouvé l'info que cela viendrait de l'existence de deux processeurs graphique sur le PC (celui d'Intel et celui de la carte graphique) et qu'il faudrait en arrêter un... Sauf que sur mon portable  "Surface pro" avec un seul processeur graphique ça ne marche pas non plus!

Une autre solution proposée est d'ajouter dans le registre Windows une entrée dans la clé "organiser"   du type "ForceAngle" avec une valeur 13...Ça ne change rien non plus...

Donc je ne trouve pas de solution... Ce problème est-il général ? Connaissez vous une solution ?

Merci de vos retours

Views

358

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

PSE 18 organiser - Diaporama écran noir

Explorer ,
Apr 21, 2019

Copy link to clipboard

Copied

Bonjour

L'affichage de diaporama ne fonctionne plus  et affiche un écran noir à la lecture. En pause on voit bien  les photos et après export, la vidéo produite est bien lisible. Donc c'est PSE qui ne sait plus gérer l’affichage VIDEO.

Bien sûr j'ai vérifié le pilote de la carte graphique... De toute façon elle fonctionne parfaitement avec tous les autres logiciels vidéos ...

En cherchant de l'aide en ligne j'ai trouvé l'info que cela viendrait de l'existence de deux processeurs graphique sur le PC (celui d'Intel et celui de la carte graphique) et qu'il faudrait en arrêter un... Sauf que sur mon portable  "Surface pro" avec un seul processeur graphique ça ne marche pas non plus!

Une autre solution proposée est d'ajouter dans le registre Windows une entrée dans la clé "organiser"   du type "ForceAngle" avec une valeur 13...Ça ne change rien non plus...

Donc je ne trouve pas de solution... Ce problème est-il général ? Connaissez vous une solution ?

Merci de vos retours

Views

359

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 21, 2019 0
Adobe Employee ,
Apr 23, 2019

Copy link to clipboard

Copied

Hi Alainm,

Sorry to hear that, as the slideshow is black, could you please try deselecting "Use Graphics Processor" located in Photoshop Element's Preferences > Performance, then relaunch Photoshop Elements and let us know if it helps?

Regards,
Sahil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 23, 2019 0
alainm44 LATEST
Explorer ,
Apr 23, 2019

Copy link to clipboard

Copied

Hi Sahil

thank you for your reply. I have tried your solution. In the french version

of PSE 18, the "Use Graphic Processor" parameter is the the "preference"

menu under "general". .. No mention of "performance" , but I guess it is

the same parameter. It only appears once...

It does not solve the issue.

Regards

Alain

Le mar. 23 avr. 2019 à 17:39, Sahil.Chawla <forums_noreply@adobe.com> a

écrit :

PSE 18 organiser - Diaporama écran noir created by Sahil.Chawla

<https://forums.adobe.com/people/Sahil.Chawla> in Photoshop Elements - View

the full discussion <https://forums.adobe.com/message/11042332#11042332>

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 23, 2019 0