Highlighted

PSE 2019 Can I turn off Auto Indent in a text box

Community Beginner ,
Sep 20, 2019

Copy link to clipboard

Copied

I would love to turn off the Auto Indent feature if there is such a thing in PSE2019. When I make a text box, it automatically inserts an indent no matter which justification I choose. 

Screen Shot 2019-09-20 at 8.52.21 AM.png

Views

68

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

PSE 2019 Can I turn off Auto Indent in a text box

Community Beginner ,
Sep 20, 2019

Copy link to clipboard

Copied

I would love to turn off the Auto Indent feature if there is such a thing in PSE2019. When I make a text box, it automatically inserts an indent no matter which justification I choose. 

Screen Shot 2019-09-20 at 8.52.21 AM.png

Views

69

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 20, 2019 0
Adobe Community Professional ,
Sep 21, 2019

Copy link to clipboard

Copied

Reset the Type Tool and see if that fixes it.

 

reto.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 21, 2019 0
Community Beginner ,
Sep 28, 2019

Copy link to clipboard

Copied

Thanks but despite many turn offs and resets, it didn't fix test in a text box. My only work around so far has been writing a line of text at a time. A reap pain in the ....

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 28, 2019 0
Adobe Community Professional ,
Sep 28, 2019

Copy link to clipboard

Copied

The next step would be to reset the photoshop elements preferences by going to Edit>Preferences>General (windows) or Adobe Photoshop Elements2019 Editor>Preferences>General (mac) click on Reset Preferences on next launch and then restart the photoshop elements editor.

 

reset.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 28, 2019 0