Highlighted

PSE2019 Import from camera not working

New Here ,
Mar 23, 2020

Copy link to clipboard

Copied

I try to import photos from camera. Get an error message:" Cannot load plug-ins required for finding medias from camera og other units".

TOPICS
Import and export

Views

101

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

PSE2019 Import from camera not working

New Here ,
Mar 23, 2020

Copy link to clipboard

Copied

I try to import photos from camera. Get an error message:" Cannot load plug-ins required for finding medias from camera og other units".

TOPICS
Import and export

Views

102

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 23, 2020 0
New Here ,
Mar 23, 2020

Copy link to clipboard

Copied

Hello, in order to help you we need a little more context. Is this the first time this error appears to you? Did you change your camera recently or your computer? Do you have the latest updated drivers? The error can appear for various reasons, for example if you are trying to export recorded material online, or if you are trying to view the content in an unknown format.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 23, 2020 0
New Here ,
Mar 25, 2020

Copy link to clipboard

Copied

Thanks for answer. First, I apologize for my bad english. I'm norwegian.

I used PSE11 for many years without any problems. In september 2019 I bought a new computer, and at the same time I installed PSE19. PSE11 was never installed on this new computer. The described problem concerning import of photos from camera occured the firsts time I tried to use it. (in the meantime I have used my old computer with PSE11)

I haven't seen any upgrades. I also have reinstalled PSE19 two times.

The errormessage popping up when I try to import photos says: ...cannot load the plu-ins required to capture photos from camera or card...

Do you know the name of these plug-ins og where to find them in dthe PSE catalogue?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 25, 2020 0
Adobe Community Professional ,
Mar 25, 2020

Copy link to clipboard

Copied

This message normally appears when the Adobe Camera Raw plug-in is not compatible with a newer camera.  So, are you using a newer model camera? If Elements 11 can import photos from the same camera, then it must be a different problem.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 25, 2020 0
Adobe Community Professional ,
Mar 25, 2020

Copy link to clipboard

Copied

This has been reported in the feedback forum. It's a bug which is specific to the Norwegian language:

https://feedback.photoshop.com/photoshop_family/topics/adobe-photo-downloader

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 25, 2020 1