Pull down menu 's in Organizer 2021 do not work in my Elements package

New Here ,
Oct 19, 2020 Oct 19, 2020

Copy link to clipboard

Copied

The pull down menu's in the Organizer 2021 do not work.  I bought the upgrade online from Adobe and downloaded the Elements package. When I click on a pulldown selection in Organizer, the list does not appear and the bottom line of the box around the pulldown item disappears.  The pulldowns in the Editor works fine, problem only seems to be in Organizer.   Updating from Elements 2018

 

 

TOPICS
Activation, Installation

Views

4.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Oct 19, 2020 Oct 19, 2020

Copy link to clipboard

Copied

This is a public forum with "some" Adobe staff participation, use the links below to make a report or request
-for Video & Audio & Animator programs https://adobe-video.uservoice.com/
-https://www.adobe.com/cfusion/mmform/index.cfm?name=wishform

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 22, 2020 Dec 22, 2020

Copy link to clipboard

Copied

I have the  same problem. Your answer makes no sense to me. It doesn't address the pull down menu issue.

 

organizer is essentially useless too me...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 22, 2020 Dec 22, 2020

Copy link to clipboard

Copied

I have the same problem. Organizer is useless to me.

 

This community help appliication is so slow. Keep gettting duplicate letters. It can't keep up with even sloow typiing. Adobe should be able tto do better  than this with the cost of their software...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 22, 2020 Dec 22, 2020

Copy link to clipboard

Copied

I tried the links posted, but they didn't work. I selected photoshop elemennts from the first dropdown li and it took me to  Lightroom problems. Adobe is certainly haviing some problems heree...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 22, 2020 Dec 22, 2020

Copy link to clipboard

Copied

@hughrg if you are using Windows, I suspect that you have your desktop set to auto-hide the taskbar.  If you change that setting, the Organizer menus should work normally.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 01, 2021 Jan 01, 2021

Copy link to clipboard

Copied

I have the same issue. Menus work find in the editor but not in Organizer. Turning auto-hisde taskbar off does not solve the issue. Has anyone actually soved this major issue when the auto-hide taskbar 'solution' doesn't work.

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 01, 2021 Jan 01, 2021

Copy link to clipboard

Copied

@peterw15119044 

 

I have the same issue.

Maybe, but most of the time, volunteers in this user to user forum discover that it's not the same issue at all.

Menus work find in the editor but not in Organizer. Turning auto-hisde taskbar off does not solve the issue. Has anyone actually soved this major issue when the auto-hide taskbar 'solution' doesn't work.

More details would help understand the issue, particularly a screenshot. Don't answer or post attachments by mail, use the 'insert image' icon (11th from left) to embed your screenshot directly into the text of your answer in the forum.

Please confirm you are also on PSE2021 and the resolution of your display in pixels.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jan 02, 2021 Jan 02, 2021

Copy link to clipboard

Copied

I looked into this (that means I did a bucnh of google searches)-- a simliar issue arose abotu 3 years ago.   The "corection" involves the system font cache.   

The cause has been attributed, in the past, to some oddball fonts- workarounds inclded deleted those fonts. 

Ways to Clear Font Cache on Windows (wondershare.com)   This is just one way- DO THIS AT YOUR OWN RISK, and pelase don't blame me for anything the goes wrong. 

In a discussion about CS6 (from last year) a couple of people deleted a bunch of fonts, til lthe number of installed fonts was below 1000- and that fixed it for them .

In another discussion- which referenced the same issue (from 2011) is was attributed to screen resolution being set to high (I'm not even sure if that is possible now).....

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jan 02, 2021 Jan 02, 2021

Copy link to clipboard

Copied

This is from Windows 10---- the safest, and easiest thing to check.2021-01-02_162235.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 03, 2021 Jan 03, 2021

Copy link to clipboard

Copied

Thanks for your help, but I have now got a solution....

Turning the auto-hide task bar does actually work once I realised that the Organiser window should not be 'maximised'.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 10, 2021 Jan 10, 2021

Copy link to clipboard

Copied

LATEST

Thank you very much this works. I had the same problem with the menus.Allgood now 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines