Highlighted

Punctuation and Numbers in Photoshop Elements going to front of sentence. HELP.

New Here ,
Dec 16, 2019

Copy link to clipboard

Copied

I've seen this issue discussed for other versions of Adobe Photoshop, but not for the latest Photoshop Elements. Most of the fixes stated to check the Paragraph tool. Photoshop Elements DOESNT have a paragraph tool.

 

And it doesn't have the other fix to change to Middle Eastern.

 

So how do you correct the problem. Hate seeing symbols, numbers, and periods showing up at the front of the sentence vs. the end. This happens in one line sentences.

TOPICS
Problem or error

Views

62

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Punctuation and Numbers in Photoshop Elements going to front of sentence. HELP.

New Here ,
Dec 16, 2019

Copy link to clipboard

Copied

I've seen this issue discussed for other versions of Adobe Photoshop, but not for the latest Photoshop Elements. Most of the fixes stated to check the Paragraph tool. Photoshop Elements DOESNT have a paragraph tool.

 

And it doesn't have the other fix to change to Middle Eastern.

 

So how do you correct the problem. Hate seeing symbols, numbers, and periods showing up at the front of the sentence vs. the end. This happens in one line sentences.

TOPICS
Problem or error

Views

63

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 16, 2019 0
Adobe Community Professional ,
Dec 16, 2019

Copy link to clipboard

Copied

First i would reset the Type Tool by clicking on Tool Options then clicking on area to the right of the small question mark and click Reset Tool.

 

resttl1.png

 

If that doesn't work, then reset the preferences by going to Edit>Preferences>General (windows) or Adobe Photoshop Elements Editor>Preferences>General (mac) click on Reset Preferences on next launch

and restart the photoshop elements editor.

 

resttl2.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 16, 2019 0