Highlighted

Question Mark on Photos . Cannot open.

New Here ,
Mar 15, 2020

Copy link to clipboard

Copied

I am using Photoshop Elements 9.0 on an iMac with Apple Sierra IOS. Over the past year a question mark has been appearing in the upper left on some of my photos in the Organizer mode.  When I click on the photo it goes to a search mode but never finds the photo.  This problem has grown until today all my photos have the cursed question mark.  How do I recover from this?  Thanks. Ray DeTournay 

Views

75

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Question Mark on Photos . Cannot open.

New Here ,
Mar 15, 2020

Copy link to clipboard

Copied

I am using Photoshop Elements 9.0 on an iMac with Apple Sierra IOS. Over the past year a question mark has been appearing in the upper left on some of my photos in the Organizer mode.  When I click on the photo it goes to a search mode but never finds the photo.  This problem has grown until today all my photos have the cursed question mark.  How do I recover from this?  Thanks. Ray DeTournay 

Views

76

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 15, 2020 0
Adobe Community Professional ,
Mar 15, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 15, 2020 0
Adobe Employee ,
Mar 16, 2020

Copy link to clipboard

Copied

Hi,

 

This is a missing file icon apearing on your pictures. This appears when pictures are no longer at the same location in your system, they were at the time you imported them. You have probably moved, renamed, or deleted them from outside of Elements Organizer. The search happens because organizer is trying to search those files.

 

You can reconnect these files again if they are still present in your system i.e. have not been deleted. 

 

Please read 'Reconnect missing files in a catalog' section of the below link to reconnect them:

https://helpx.adobe.com/in/elements-organizer/using/troubleshooting-catalog-issues.html#reconnect_mi...

 

Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 16, 2020 0